<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"ktre"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "ktre/web/health/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/09/24/uk-opens-long-awaited-inquiry-into-tainted-blood-scandal/",
    "contentId": "6A6FQWVGTRHNZNUE3X2JTKID24",
    "contentName": "UK opens long-awaited inquiry into tainted blood scandal",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-09-24T12:06:44.169Z",
    "description": "A long-awaited inquiry has opened into how contaminated blood was used to treat thousands of people in the 1970s and '80s, killing at least 2,400",
    "hasVideo": "false",
    "metaDescription": "A long-awaited inquiry has opened into how contaminated blood was used to treat thousands of people in the 1970s and '80s, killing at least 2,400",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/health/national",
                            "path": "/health/national",
                          }
                        
                      ,
    "publishedDay": "24",
    "publishedMonth": "09",
    "publishedYear": "2018",
    "stationName": "ktre",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="SwqVbNvZkLnEDUlizgjg5_UJkVrnfokMnVKfLXiC4fg"/> <title>UK opens long-awaited inquiry into tainted blood scandal</title> <meta name="keywords" content="EU, Britain, Contaminated, Blood"> <meta name="news_keywords" content="EU, Britain, Contaminated, Blood"/> <meta name="date" content="2018-09-24T12:06:44.169Z"/> <meta itemprop="description" name="description" content="A long-awaited inquiry has opened into how contaminated blood was used to treat thousands of people in the 1970s and '80s, killing at least 2,400"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/09/24/uk-opens-long-awaited-inquiry-into-tainted-blood-scandal/"> <meta name="twitter:title" content="UK opens long-awaited inquiry into tainted blood scandal"/> <meta name="twitter:image" content="/pb/resources/images/fallback-promo-image.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A long-awaited inquiry has opened into how contaminated blood was used to treat thousands of people in the 1970s and '80s, killing at least 2,400"/> <meta name="twitter:site" content="@KTREnews"/> <meta name="twitter:creator" content="@KTREnews"> <meta property="og:url" content="/2018/09/24/uk-opens-long-awaited-inquiry-into-tainted-blood-scandal/"/> <meta property="og:title" content="UK opens long-awaited inquiry into tainted blood scandal"/> <meta itemprop="image" property="og:image" content="/pb/resources/images/fallback-promo-image.png"/> <meta property="og:description" content="A long-awaited inquiry has opened into how contaminated blood was used to treat thousands of people in the 1970s and '80s, killing at least 2,400"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.ktre.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="488677594487433"/> <meta property="fb:pages" content="151420812993"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KTREnews"> <meta property="article:section" content="National, National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "UK opens long-awaited inquiry into tainted blood scandal",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images/rm_icons/logo_meta.png?token=123",
          "height": 467,
          "width": 70
        },
        
        "datePublished": "2018-09-24T13:23:30.654Z",
        "dateModified": "2018-09-24T12:06:44.169Z",
        "articleBody": "LONDON (AP) — A long-awaited inquiry has opened in Britain into how contaminated blood was used to treat thousands of people in the 1970s and &#039;80s, killing at least 2,400.Thousands of British public health patients — many of them hemophiliacs — were infected with HIV or Hepatitis C through tainted blood, much of it coming from donors including prison inmates. Authorities studied the infections, but campaigners allege they did not go far enough to get to the bottom of what happened.Inquiry chair Brian Langstaff has promised a &#034;thorough examination of the evidence.&#034;Des Collins, whose firm represents more than 800 victims, says it is hoped that &#034;those responsible — both in government and at pharmaceutical companies — will be held to account.&#034;The inquiry could take at least 2.5 years.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A long-awaited inquiry has opened into how contaminated blood was used to treat thousands of people in the 1970s and '80s, killing at least 2,400"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KTREnews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-frameworkfa3fb77733c38fab3888.css?v=22" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/ktre-logo.svg?v=22)}</style> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-frameworkfa3fb77733c38fab3888.css?v=22" rel="stylesheet"/> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-featuresfa3fb77733c38fab3888.css?v=22" rel="stylesheet"/> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-servicesfa3fb77733c38fab3888.css?v=22" rel="stylesheet"/> <script async src="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-indexfa3fb77733c38fab3888.js?v=22"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=22"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/business/grow-your-business/" class="color-grey-dark">Grow Your Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://etxdeals.revrocket.us/n/#!/home" class="color-grey-dark">KTRE Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/teacher-tribute/" class="color-grey-dark">Teacher Tribute</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.ktre.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">Schedule</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live/" class="color-white">Watch Newscasts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/2018/09/16/big-red-box/" class="color-white">Big Red Box</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/business/agriculture" class="color-white">Agriculture</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business/agriculture/local" class="color-white">East Texas Ag News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://a.pgtb.me/MB63SL" class="color-white">Livestock Report</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/2018/09/16/farm-life-friday-hat-giveaway/" class="color-white">Farm Life Friday Hat Giveaway</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/2018/09/20/photos-ag-life-east-texas/" class="color-white">Farm Life Photos</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://ktre.thundercall.com/" class="color-white">Sign up for ThunderCall</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://waterdata.usgs.gov/tx/nwis/current?type=lake" class="color-white">Lake Levels</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/local" class="color-white">Local</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/red-zone" class="color-white">The Red Zone</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/red-zone-scores" class="color-white">Red Zone Scores and Schedules</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/red-zone-highlights" class="color-white">Red Zone Highlights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/red-zone-preview" class="color-white">Red Zone Preview</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food/east-texas-kitchen" class="color-white">East Texas Kitchen</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/east-texas-kitchen/main-dish" class="color-white">Main Dish</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/east-texas-kitchen/side-dish" class="color-white">Side Dish</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/food/east-texas-kitchen/desserts" class="color-white">Desserts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/food/east-texas-kitchen/on-the-grill" class="color-white">On The Grill</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/food/east-texas-kitchen/recalls" class="color-white">Recalls</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://its.txdot.gov/ITS_WEB/FrontEnd/default.html?r=DAL1&p=Dallas&t=map" class="color-white">Traffic on the go</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://drivetexas.org/#/9/32.2390/-94.9791?future=false" class="color-white">TxDOT Current Road Conditions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/video-gallery/" class="color-white">Video</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/gift-of-love" class="color-white">Gift of Love</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/power-of-prayer" class="color-white">Power Of Prayer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/restaurant-reports" class="color-white">Restaurant Reports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">See it, Snap it, Send it</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Schedule</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.raycommedia.com/careers/" class="color-white">Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-ktre-breaking/" data-url="/pb/api/v2/render/feature" data-website="ktre" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/ktre-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="ktre"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad1824-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1824" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1824",slotName:"ktre/web/health/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6A6FQWVGTRHNZNUE3X2JTKID24"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.ktre.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">UK opens long-awaited inquiry into tainted blood scandal</h1> <h2 class="spaced spaced-xs spaced-top">UK opens long-awaited inquiry into tainted blood scandal</h2> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=UK+opens+long-awaited+inquiry+into+tainted+blood+scandal&amp;url=http%3A%2F%2Fwww.ktre.com%2F2018%2F09%2F24%2Fuk-opens-long-awaited-inquiry-into-tainted-blood-scandal%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ktre.com%2F2018%2F09%2F24%2Fuk-opens-long-awaited-inquiry-into-tainted-blood-scandal%2F&amp;title=UK+opens+long-awaited+inquiry+into+tainted+blood+scandal', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=UK%20opens%20long-awaited%20inquiry%20into%20tainted%20blood%20scandal&amp;body=Read%20more%20on%20UK%20opens%20long-awaited%20inquiry%20into%20tainted%20blood%20scandal%20at%20http%3A%2F%2Fwww.ktre.com%2F2018%2F09%2F24%2Fuk-opens-long-awaited-inquiry-into-tainted-blood-scandal%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> September 24, 2018 at 7:06 AM CDT - Updated September 24 at 8:23 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LONDON (AP) — A long-awaited inquiry has opened in Britain into how contaminated blood was used to treat thousands of people in the 1970s and '80s, killing at least 2,400.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Thousands of British public health patients — many of them hemophiliacs — were infected with HIV or Hepatitis C through tainted blood, much of it coming from donors including prison inmates. Authorities studied the infections, but campaigners allege they did not go far enough to get to the bottom of what happened.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Inquiry chair Brian Langstaff has promised a "thorough examination of the evidence."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Des Collins, whose firm represents more than 800 victims, says it is hoped that "those responsible — both in government and at pharmaceutical companies — will be held to account."</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>The inquiry could take at least 2.5 years.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.ktre.com/2018/09/24/uk-opens-long-awaited-inquiry-into-tainted-blood-scandal/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.ktre.com/2018/09/24/uk-opens-long-awaited-inquiry-into-tainted-blood-scandal/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad659-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad659" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad659",slotName:"ktre/web/health/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6A6FQWVGTRHNZNUE3X2JTKID24"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USTX0811" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="ktre" data-location-code="USTX0811" data-content-config-keys='Code' data-content-config-values='USTX0811'/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.ktre.com/weather"> <img class="radar-image" src="//content.wdtinc.com/clients/ktre/staticMaps/195.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="79" data-temp-c="26"> 79</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in <br/>Lufkin, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.ktre.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast </button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1026-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1026" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1026",slotName:"ktre/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad56-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad56" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad56",slotName:"ktre/web/health/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6A6FQWVGTRHNZNUE3X2JTKID24"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-52246" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/restaurant-report-nacogdoches-/"> <img class="width-full " alt="Restaurant Report - Nacogdoches - 09/20/18" src="http://www.ktre.com/resizer/f1HuUvcTWDLATNRcWDs6d4Sf_ko=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TK3WTAAPQJEHZLHIF2SEO4IN7E.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/restaurant-report-nacogdoches-/"> Restaurant Report - Nacogdoches - 09/20/18</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/wet-weather-way-east-texas/"> <img class="width-full " alt="Wet Weather on the Way to East Texas" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/wet-weather-way-east-texas/"> Wet Weather on the Way to East Texas</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brad Hlozek</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/historical-figures-being-cut-texas-school-curriculum/"> <img class="width-full " alt="Historical figures may be cut from Texas school curriculum" src="http://www.ktre.com/resizer/dQ6U1U_uFGySH5_rVqGEn421Wj8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TSDNVX5MYBFTHLXEPKK6SSONWM.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/historical-figures-being-cut-texas-school-curriculum/"> Historical figures may be cut from Texas school curriculum</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brenna Burger</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/ktre-first-alert-forecast/"> <img class="width-full " alt="KTRE First Alert Forecast" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/ktre-first-alert-forecast/"> KTRE First Alert Forecast</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brad Hlozek</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/19/nacogdoches-woman-recalls-life-teenage-pow/"> <img class="width-full " alt="Nacogdoches woman recalls life as a teenage POW" src="http://www.ktre.com/resizer/F0n6wXqMj0YxT643mV-RsKakmVE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/O5KT7772R5BBTKVE3FGDVNKMOU.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/19/nacogdoches-woman-recalls-life-teenage-pow/"> Nacogdoches woman recalls life as a teenage POW</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Donna McCollum</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/19/state-rep-candidate-calls-ending-govt-corruption-press-conference-nacogdoches/"> <img class="width-full " alt="State Rep. candidate calls for ending gov’t ‘corruption’ at press conference in Nacogdoches" src="http://www.ktre.com/resizer/2ICU2M9CadXaICIK9fwA8dlYO_Q=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CZQXQHT4SRBKFINQQC7YS4R4FI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/19/state-rep-candidate-calls-ending-govt-corruption-press-conference-nacogdoches/"> State Rep. candidate calls for ending gov’t ‘corruption’ at press conference in Nacogdoches</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Khyati Patel</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/19/nfl-coach-east-texas-school-superintendent-comments-ignorant-idiotic/"> <img class="width-full " alt="NFL coach: East Texas school superintendent comments ‘ignorant and idiotic’" src="http://www.ktre.com/resizer/is77_I3_M-dS4dZwb7v6dYDM-oY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HZEORDC4KNGK3GHRF6566AYDHM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/19/nfl-coach-east-texas-school-superintendent-comments-ignorant-idiotic/"> NFL coach: East Texas school superintendent comments ‘ignorant and idiotic’</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Nytesia Ross</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/19/alto-players-setting-records-way-start/"> <img class="width-full " alt="Alto players setting records on the way to 3-0 start" src="http://www.ktre.com/resizer/26tlO8DxUsT32at7U1CC2mcxpKU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LBV46GRYHJGJ3AYRT5GPCKSXAM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/19/alto-players-setting-records-way-start/"> Alto players setting records on the way to 3-0 start</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Caleb Beames</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad1045-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1045" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1045",slotName:"ktre/web/health/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6A6FQWVGTRHNZNUE3X2JTKID24"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.ktre.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 358 TV Road<br/>Pollok, TX 75969<br/>(936) 853-5873 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktre" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@ktre.com" class="color-white">publicfile@ktre.com<br/>(936) 853-5873</a></li> <li><a href="http://webpubcontent.raycommedia.com/ktre/PDF/ktre-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12223480/closed-captioning/" class="color-white">Closed Captioing</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KTREnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KTREnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktre" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@ktre.com" class="color-white">publicfile@ktre.com<br/>(936) 853-5873</a></li> <li><a href="http://webpubcontent.raycommedia.com/ktre/PDF/ktre-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12223480/closed-captioning/" class="color-white">Closed Captioing</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KTREnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KTREnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=22'></script>