<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"ktre"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "ktre/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/10/22/search-nd-suspect-fatal-georgia-police-shooting/",
    "contentId": "ITIKA4BSDRDHVCQGUGAMSO2RLQ",
    "contentName": "Officer fatally shoots suspect in Georgia police slaying",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-22T04:10:30.992Z",
    "description": "Police say an 18-year-old man accused of fatally shooting an Atlanta-area police officer over the weekend has been shot and killed by another officer",
    "hasVideo": "false",
    "metaDescription": "Police say an 18-year-old man accused of fatally shooting an Atlanta-area police officer over the weekend has been shot and killed by another officer",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "21",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "ktre",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="SwqVbNvZkLnEDUlizgjg5_UJkVrnfokMnVKfLXiC4fg"/> <title>Officer fatally shoots suspect in Georgia police slaying</title> <meta name="keywords" content="US,, Police Shooting, Georgia"> <meta name="news_keywords" content="US,, Police Shooting, Georgia"/> <meta name="date" content="2018-10-22T09:02:42.519Z"/> <meta itemprop="description" name="description" content="Police say an 18-year-old man accused of fatally shooting an Atlanta-area police officer over the weekend has been shot and killed by another officer"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.ktre.com/2018/10/22/search-nd-suspect-fatal-georgia-police-shooting/"> <meta name="twitter:title" content="Officer fatally shoots suspect in Georgia police slaying"/> <meta name="twitter:image" content="http://www.ktre.com/resizer/z9kQwnAdCVld-vhNCU1FVLdMQsA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KU75H6JY7BAOVJC5G73AWRLCZY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Police say an 18-year-old man accused of fatally shooting an Atlanta-area police officer over the weekend has been shot and killed by another officer"/> <meta name="twitter:site" content="@KTREnews"/> <meta name="twitter:creator" content="@KTREnews"> <meta property="og:url" content="http://www.ktre.com/2018/10/22/search-nd-suspect-fatal-georgia-police-shooting/"/> <meta property="og:title" content="Officer fatally shoots suspect in Georgia police slaying"/> <meta itemprop="image" property="og:image" content="http://www.ktre.com/resizer/z9kQwnAdCVld-vhNCU1FVLdMQsA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KU75H6JY7BAOVJC5G73AWRLCZY.jpg"/> <meta property="og:description" content="Police say an 18-year-old man accused of fatally shooting an Atlanta-area police officer over the weekend has been shot and killed by another officer"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.ktre.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="488677594487433"/> <meta property="fb:pages" content="151420812993"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KTREnews"> <link rel="amphtml" href="/2018/10/22/search-nd-suspect-fatal-georgia-police-shooting/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.ktre.com",
        "logo": "http://www.ktre.com/pb/resources/images/rm_icons/ktre-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KTREnews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/ktre-logo.svg?v=43)}</style> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-features236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-services236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=43"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.ktre.com/business/grow-your-business/" class="color-grey-dark">Grow Your Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://etxdeals.revrocket.us/n/#!/home" class="color-grey-dark">KTRE Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.ktre.com/community/teacher-tribute/" class="color-grey-dark">Teacher Tribute</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.ktre.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">Programming Schedule</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.ktre.com/2018/09/16/big-red-box/" class="color-white">Big Red Box</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.ktre.com/east-texas-ag-news/" class="color-white">East Texas Ag News</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.ktre.com/weather/email-subscribe/" class="color-white">Personal Forecast Email</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://ktre.thundercall.com/" class="color-white">Sign up for ThunderCall</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://waterdata.usgs.gov/tx/nwis/current?type=lake" class="color-white">Lake Levels</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/local" class="color-white">Local</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/red-zone" class="color-white">The Red Zone</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/red-zone-scores" class="color-white">Red Zone Scores and Schedules</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/red-zone-highlights" class="color-white">Red Zone Highlights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/red-zone-preview" class="color-white">Red Zone Preview</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.ktre.com/2018/09/18/catch-week/" class="color-white">Catch of the Week</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food/east-texas-kitchen" class="color-white">East Texas Kitchen</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/east-texas-kitchen/main-dish" class="color-white">Main Dish</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/east-texas-kitchen/side-dish" class="color-white">Side Dish</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/food/east-texas-kitchen/desserts" class="color-white">Desserts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/food/east-texas-kitchen/on-the-grill" class="color-white">On The Grill</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/food/east-texas-kitchen/recalls" class="color-white">Recalls</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.theeasttexasweekend.com" class="color-white">The East Texas Weekend</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://its.txdot.gov/ITS_WEB/FrontEnd/default.html?r=DAL1&p=Dallas&t=map" class="color-white">Traffic on the go</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://drivetexas.org/#/9/32.2390/-94.9791?future=false" class="color-white">TxDOT Current Road Conditions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.ktre.com/video-gallery/" class="color-white">Video</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/gift-of-love" class="color-white">Gift of Love</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/power-of-prayer" class="color-white">Power Of Prayer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/restaurant-reports" class="color-white">Restaurant Reports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">See it, Snap it, Send it</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.raycommedia.com/careers/" class="color-white">Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-ktre-breaking/" data-url="/pb/api/v2/render/feature" data-website="ktre" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/ktre-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="ktre"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad645-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad645" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad645",slotName:"ktre/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ITIKA4BSDRDHVCQGUGAMSO2RLQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Officer fatally shoots suspect in Georgia police slaying</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Officer fatally shoots suspect in Georgia police slaying" src="http://www.ktre.com/resizer/Z9Pe8C0Bu2NxBHepv_h9al8-9NI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KU75H6JY7BAOVJC5G73AWRLCZY.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> This undated photo provided by Gwinnett County Police Department shows Tafahree Maynard. A police officer on Monday, Oct. 22, 2018, shot and killed Maynard man accused of fatally shooting another officer, Antwan Toney, near a school in the Atlanta area over the weekend, police said. (Gwinnett County Police Department via AP) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Officer+fatally+shoots+suspect+in+Georgia+police+slaying&amp;url=http%3A%2F%2Fwww.ktre.com%2F2018%2F10%2F22%2Fsearch-nd-suspect-fatal-georgia-police-shooting%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ktre.com%2F2018%2F10%2F22%2Fsearch-nd-suspect-fatal-georgia-police-shooting%2F&amp;title=Officer+fatally+shoots+suspect+in+Georgia+police+slaying', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Officer%20fatally%20shoots%20suspect%20in%20Georgia%20police%20slaying&amp;body=Read%20more%20on%20Officer%20fatally%20shoots%20suspect%20in%20Georgia%20police%20slaying%20at%20http%3A%2F%2Fwww.ktre.com%2F2018%2F10%2F22%2Fsearch-nd-suspect-fatal-georgia-police-shooting%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 21, 2018 at 11:10 PM CDT - Updated October 22 at 11:49 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SNELLVILLE, Ga. (AP) — A police officer on Monday shot and killed an 18-year-old man accused of fatally shooting another officer near a school in the Atlanta area over the weekend, police said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tafahree Maynard was one of two men charged in the fatal shooting Saturday of Gwinnett County police Officer Antwan Toney. Police believe Maynard shot Toney, and had launched an area manhunt as he faced charges of aggravated assault and felony murder.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police received credible information Sunday night that Maynard was still in the area and dozens of officers were mobilized to search for him, police said in an email Monday. They said a SWAT team was called to clear multiple locations because of the potential threat Maynard posed.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police got a credible tip on Maynard's whereabouts about 3 a.m. Monday, said Gwinnett County police Chief Butch Ayers.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1109-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1109" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1109",slotName:"ktre/web/news/national/ITIKA4BSDRDHVCQGUGAMSO2RLQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Two officers searching a shed behind a house that belonged to someone Maynard knew encountered Maynard about 11 a.m. Monday, police said. Maynard refused to surrender and failed to comply with verbal commands to show his hands, police said.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="This undated photo provided by the Gwinnett County Police Department on Saturday, Oct. 20, 2018 shows Officer Antwan Toney. On Saturday, Toney was killed after being shot while responding to a suspicious vehicle parked near a middle school. (Gwinnett County Police Department via AP)" data-src="http://www.ktre.com/resizer/7j8_A8ewnqjsLvpaYzeOhmQSzAo=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FIS2PDTGI5B5FB6NCK52PBB3GI.jpg" src="http://www.ktre.com/resizer/TkMFDTAeoI1xkQFOefw58QWO_Sg=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FIS2PDTGI5B5FB6NCK52PBB3GI.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> This undated photo provided by the Gwinnett County Police Department on Saturday, Oct. 20, 2018 shows Officer Antwan Toney. On Saturday, Toney was killed after being shot while responding to a suspicious vehicle parked near a middle school. (Gwinnett County Police Department via AP) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>One officer fired his stun gun, which didn't incapacitate Maynard, police said. Maynard then pulled out a lawnmower blade and moved aggressively toward officers, prompting the second officer to fire his gun, striking and killing Maynard, police said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I would like to say that the danger to the community is over," Ayers said at a news conference, adding that police would continue to investigate any potential charges against people who may have provided assistance to Maynard "during his attempt to escape justice."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1057-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1057" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1057",slotName:"ktre/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A second suspect, 19-year-old Isaiah Pretlow, was charged with aggravated assault. According to police, Pretlow drove the suspicious vehicle away after the shooting, crashed a short distance away and fled along with other occupants. An officer searching the area later encountered Pretlow around 3 p.m. Pretlow pointed a gun at the officer, who fired shots, according to police. Pretlow was not hit and fled into some woods. He was subsequently taken into custody around 11:30 p.m. Saturday by U.S. Marshals.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad390-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad390" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad390",slotName:"ktre/web/news/national/ITIKA4BSDRDHVCQGUGAMSO2RLQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="This undated photo provided by Gwinnett County Police Department shows Tafahree Maynard. A police officer on Monday, Oct. 22, 2018, shot and killed Maynard man accused of fatally shooting another officer, Antwan Toney, near a school in the Atlanta area over the weekend, police said. (Gwinnett County Police Department via AP)" data-src="http://www.ktre.com/resizer/wDVaHuCvNzFnWqh5osmi0IvRiR0=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PMW2LKTUXFFRHKXNJ5RP6BLXG4.jpg" src="http://www.ktre.com/resizer/VxHKlqNvCtJquSh6wGLL71LaEQY=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PMW2LKTUXFFRHKXNJ5RP6BLXG4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> This undated photo provided by Gwinnett County Police Department shows Tafahree Maynard. A police officer on Monday, Oct. 22, 2018, shot and killed Maynard man accused of fatally shooting another officer, Antwan Toney, near a school in the Atlanta area over the weekend, police said. (Gwinnett County Police Department via AP) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>No officers were injured in the encounter with Maynard. The Georgia Bureau of Investigation is investigating, which is standard procedure for shootings by police.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Toney was responding to a call around 2:30 p.m. Saturday about a suspicious vehicle near Shiloh Middle School in the Snellville area, about 25 miles (40 kilometers) northeast of Atlanta. When he and his partner approached, someone inside the vehicle fired from inside and Toney was hit, police said. The vehicle sped off.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Toney died at a hospital from his wounds, police said. The 30-year-old from Southern California had been with the Gwinnett County Police Department for nearly three years, serving in his first police job.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="This undated photo provided by the Gwinnett County Police Department on Saturday, Oct. 20, 2018 shows Officer Antwan Toney. On Saturday, Toney was killed after being shot while responding to a suspicious vehicle parked near a middle school. (Gwinnett County Police Department via AP)" data-src="http://www.ktre.com/resizer/MXvUwY7uLeWOBxtkXXLjbmqUZ60=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7I4S6JDMZBCKRNTSKG2KJOUNHI.jpg" src="http://www.ktre.com/resizer/IIJ5WuzTKZze4H-WgAPh7sI0Yts=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7I4S6JDMZBCKRNTSKG2KJOUNHI.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> This undated photo provided by the Gwinnett County Police Department on Saturday, Oct. 20, 2018 shows Officer Antwan Toney. On Saturday, Toney was killed after being shot while responding to a suspicious vehicle parked near a middle school. (Gwinnett County Police Department via AP) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Services for him were announced Monday. The funeral is set for 11 a.m. Wednesday in Lawrenceville.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The people that worked with Officer Toney on a daily basis recalled a very jovial person who was dedicated to his job and dedicated to his community," Ayers said.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="This undated photo provided by Gwinnett County Police Dept. shows Isaiah Pretlow. Authorities say two suspects, including one still being sought by police, have been charged in connection with the fatal shooting of a George police officer. Gwinnett County Police said in a statement early Sunday, Oct. 21, 2018, that 19-year-old Pretlow was arrested about 11: 30 p.m. Saturday and charged with aggravated assault. A second suspect, 18-year-old Tafahree Maynard remains on the loose. (Gwinnett County Police Department via AP)" data-src="http://www.ktre.com/resizer/ZNtyYHTz00q3eqt-82GxVAfCfvo=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CKE3PH4EOVAXDLGUVWY5JXK3EQ.jpg" src="http://www.ktre.com/resizer/P2m9ZJacfWTmc_O8vhn9FpLRzG8=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CKE3PH4EOVAXDLGUVWY5JXK3EQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> This undated photo provided by Gwinnett County Police Dept. shows Isaiah Pretlow. Authorities say two suspects, including one still being sought by police, have been charged in connection with the fatal shooting of a George police officer. Gwinnett County Police said in a statement early Sunday, Oct. 21, 2018, that 19-year-old Pretlow was arrested about 11: 30 p.m. Saturday and charged with aggravated assault. A second suspect, 18-year-old Tafahree Maynard remains on the loose. (Gwinnett County Police Department via AP) (AP) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.ktre.com/2018/10/22/search-nd-suspect-fatal-georgia-police-shooting/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.ktre.com/2018/10/22/search-nd-suspect-fatal-georgia-police-shooting/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad983-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad983" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad983",slotName:"ktre/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ITIKA4BSDRDHVCQGUGAMSO2RLQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-rainy" data-default-location-code="USTX0811" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="ktre" data-location-code="USTX0811" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0811,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.ktre.com/weather"> <img class="radar-image" src="//content.wdtinc.com/clients/ktre/staticMaps/195.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="40" data-temp-c="4"> 40</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/107_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lufkin, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.ktre.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad828-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad828" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad828",slotName:"ktre/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-140565" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/23/uber-driver-says-he-almost-died-when-suspected-drunken-passenger-grabbed-wheel/"> <img class="width-full " alt="Uber driver says he almost died when a suspected drunken passenger grabbed the wheel" src="http://www.ktre.com/resizer/v_Qrt70ltZ-0OplOdfBlLOJ-194=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VNU7LQDB3ZFPZGEZEGTHZTQRDY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/23/uber-driver-says-he-almost-died-when-suspected-drunken-passenger-grabbed-wheel/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Uber driver says he almost died when a suspected drunken passenger grabbed the wheel</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The passenger was arrested on charges of driving under the influence, and he can no longer access the Uber app.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/23/first-time-years-no-children-were-murdered-sacramento-ca-last-year/"> <img class="width-full " alt="For the first time in 35 years, no children were murdered in Sacramento, CA, last year" src="http://www.ktre.com/resizer/mscWZgnlx0y49_TmBxc1rD4Zvw0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/X4VYWH3BZNGW7ATKJ4DI67S26A.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/23/first-time-years-no-children-were-murdered-sacramento-ca-last-year/"> For the first time in 35 years, no children were murdered in Sacramento, CA, last year</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Officials have been working to curb juvenile crime by reaching out to those at risk, and police say no child homicides shows that outreach is having an impact.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad265-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad265" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad265",slotName:"ktre/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ITIKA4BSDRDHVCQGUGAMSO2RLQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-100011" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/23/eco-friendly-toilet-turns-waste-into-energy-researchers-say/"> <img class="width-full " alt="Eco-friendly toilet turns waste into energy, researchers say" src="http://www.ktre.com/resizer/P-Ajs49jPqNuT_vsVzV_yvEzD3E=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7VQONAPNFVBUBLDN2YDTURDPFE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/23/eco-friendly-toilet-turns-waste-into-energy-researchers-say/"> Eco-friendly toilet turns waste into energy, researchers say</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 10:50 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/23/rival-gang-members-give-up-selling-drugs-open-pop-up-restaurant/"> <img class="width-full " alt="Rival gang members give up selling drugs to open pop-up restaurant" src="http://www.ktre.com/resizer/e8YvgwLEr4sm9AEnJibcv3ypo80=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PXSFROBYTNFUDNVACCL25T36KE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/23/rival-gang-members-give-up-selling-drugs-open-pop-up-restaurant/"> Rival gang members give up selling drugs to open pop-up restaurant</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 10:39 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/22/rivera-unanimous-halladay-edgar-mussina-voted-hof/"> <img class="width-full " alt="Rivera unanimous; Halladay, Edgar, Mussina voted to HOF " src="http://www.ktre.com/resizer/7hf3ysPC1Zgg9M605rww9GsFqT0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AR4ZYZPWFVEVRIUFBIFFKVHGEQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/22/rivera-unanimous-halladay-edgar-mussina-voted-hof/"> Rivera unanimous; Halladay, Edgar, Mussina voted to HOF </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 10:35 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/23/log-cabin-police-ems-responding-stabbing-that-left-victim-with-multiple-wounds/"> <img class="width-full " alt="Log Cabin police, EMS respond to stabbing that left victim with multiple wounds" src="http://www.ktre.com/resizer/RRLDgegLE2ktVZJULg_TNxcr76o=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZDQWAHV2IZCJ5ICAVBRALVN4TM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/23/log-cabin-police-ems-responding-stabbing-that-left-victim-with-multiple-wounds/"> Log Cabin police, EMS respond to stabbing that left victim with multiple wounds</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Stephanie Frazier</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 10:31 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1291-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1291" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1291",slotName:"ktre/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ITIKA4BSDRDHVCQGUGAMSO2RLQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.ktre.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 358 TV Road<br/>Pollok, TX 75969<br/>(936) 853-5873 </p> <a class="call-to-action uppercase color-white" href="http://publicfiles.fcc.gov/tv-profile/ktre">FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:publicfile@ktre.com" class="color-white">publicfile@ktre.com<br/>(936) 853-5873</a></li> <li><a href="http://webpubcontent.raycommedia.com/ktre/PDF/ktre-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.ktre.com/story/12223480/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Pollok" class="color-white">KTRE Careers</a></li> <li><a href="http://www.ktre.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.ktre.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KTREnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KTREnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:publicfile@ktre.com" class="color-white">publicfile@ktre.com<br/>(936) 853-5873</a></li> <li><a href="http://webpubcontent.raycommedia.com/ktre/PDF/ktre-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.ktre.com/story/12223480/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Pollok" class="color-white">KTRE Careers</a></li> <li><a href="http://www.ktre.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.ktre.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KTREnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KTREnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=43'></script> <script async src="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-index236d4df9438d4f910f78.js"></script>