<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l3sawu" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l3sawu";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>2/5, 6pm KTRE Part 1 - KTRE.com | Lufkin and Nacogdoches, Texas </title>
<meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/5"><meta name="owner" content="KTRE"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS29"><meta name="wnreadableurl" content="25-6pm-ktre-part-1"><meta property="og:title" content="2/5, 6pm KTRE Part 1"><meta property="og:type" content="article"><meta property="og:url" content="http://www.ktre.com/clip/14103538/25-6pm-ktre-part-1"><meta property="og:image" content="http://ktre.images.worldnow.com/images/15983335_G.jpg"><meta property="og:description" content=""><link rel="canonical" href="http://www.ktre.com/clip/14103538/25-6pm-ktre-part-1"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="2/5, 6pm KTRE Part 1"><meta name="twitter:description" content=""><meta name="twitter:image" content="http://ktre.images.worldnow.com/images/15983335_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="151420812993">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="D2A9D6FD4A77284B40FAC1BED817C1CC" /><meta property="fb:app_id" content="488677594487433"/><link rel="image_src" href="http://ktre.images.worldnow.com/images/1802021_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/KTREnews' /><meta property="twitter:account_id" content="16744942" /><meta name="twitter:site" content="@KTREnews" /><meta name="twitter:creator" content="@KTREnews" /><meta name="google-site-verification" content="SwqVbNvZkLnEDUlizgjg5_UJkVrnfokMnVKfLXiC4fg" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://ktre.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A31%3A02_7.4.4-6">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu118 UL
                    , #menu118 .wnHorizontal { background-color: #DEDFDE; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu118 A,
                    #menu118 LI.wnOn .wnSublevel A,
                    #menu118 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu118 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu118
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://ktre.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu118
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu118 UL LI.wnOn { background-color: #DEDFDE; color: #000000; }
                    #menu118 LI.wnOn A,
                        #menu118 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu118 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu118 .wnSublevel { background-color: #eaeaea;  }
                #menu118 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu118 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu118 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu118 .wnSublevel LI.wnHasSublevel A { background: url('http://ktre.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu118 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu118 .wnSublevel LI.wnOn { background-color: #DEDFDE;  }
                    #menu118 .wnRight .wnMiddle { background: url('http://ktre.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu118 LI.wnOn .wnMiddle { background-image: url('http://ktre.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTRE',
            affiliateId : '118',
            baseUrl : 'www.ktre.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '124',mdPartnerDomain : 'http://dub.ktre.com'},
            registrationId : '725721',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://ktre.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='KTRE';
wng_pageInfo.ownerAffiliateId=parseInt('118',10);
wng_pageInfo.containerId=parseInt('14103538',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14103538/25-6pm-ktre-part-1';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='2/5, 6pm KTRE Part 1';
wng_pageInfo.pageTitle='2/5, 6pm KTRE Part 1 - KTRE.com | Lufkin and Nacogdoches, Texas ';
wng_pageInfo.pageTitleTag='KTRE.com | Lufkin and Nacogdoches, Texas ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTRE';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'KTRE'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'KTRE'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
/*Ad wnsz_41 is disabled at a PAGE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTRE'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://ktre.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A31%3A02_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTRE.config.js?ver=7.4.7.7_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/ktre/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/ktre/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-ktre.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/ktre/custom/2015/ktre-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/ktre/custom/2015/ktre-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKTRE" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P7JTSQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P7JTSQ');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '108', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-138' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>2/5, 6pm KTRE Part 1 - KTRE.com | Lufkin and Nacogdoches, Texas </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://ktre.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://ktre.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu118" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu118"><li class="wnFirstNode" id="menu118_1-C7849"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_1-C7849"><li class="wnFirstNode" id="menu118_1_1-C299649"><span><a href="/category/299649/east-texas-kitchen">East Texas Kitchen</a></span></li><li class="" id="menu118_1_2-L685247"><span><a href="http://sendit.ktre.com">See It, Snap It, Send It</a></span></li><li class="" id="menu118_1_3-C216844"><span><a href="/category/216844/preference-center">Text and email alerts</a></span></li><li class="" id="menu118_1_4-S15144378"><span><a href="/story/15144378/new-ktre-app-available-for-iphone-droid">KTRE 9 To Go mobile app</a></span></li><li class="" id="menu118_1_5-S14517396"><span><a href="/story/14517396/firstalert-ktre-9-weather-mobile-app">FirstAlert KTRE 9 Weather mobile app</a></span></li><li class="" id="menu118_1_6-C151816"><span><a href="/category/151816/video-central">Video</a></span></li><li class="" id="menu118_1_7-C263524"><span><a href="/category/263524/ktre-editorial-our-thoughts-on-the-matter">Our Thoughts on the Matter</a></span></li><li class="" id="menu118_1_8-C83412"><span><a href="/category/83412/ktrecom-arcade">Arcade</a></span></li><li class="" id="menu118_1_9-C257583"><span><a href="/category/257583/bff-best-furry-friends">BFF: Best Furry Friends</a></span></li></ul></li><li class="" id="menu118_2-C7851"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7851/east-texas-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_2-C7851"><li class="wnFirstNode" id="menu118_2_1-C329391"><span><a href="/category/329391/remembering-columbia-15-years-later">Remembering Columbia: 15 years later</a></span></li><li class="" id="menu118_2_2-C307256"><span><a href="/category/307256/9-investigates-east-texas-nacogdoches-lufkin">Investigates</a></span></li><li class="" id="menu118_2_7-C50703"><span><a href="/category/50703/texas-headlines">Texas Headlines</a></span></li><li class="" id="menu118_2_3-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu118_2_4-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu118_2_5-C299175"><span><a href="/category/299175/seeclickfix">SeeClickFix</a></span></li><li class="" id="menu118_2_6-C279649"><span><a href="/category/279649/the-loop">The Loop </a></span></li></ul></li><li class="" id="menu118_3-C7850"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_3-C7850"><li class="wnFirstNode" id="menu118_3_1-S446841"><span><a href="/story/446841/thundercall">KTRE First Alert ThunderCall</a></span></li><li class="" id="menu118_3_2-C99989"><span><a href="/category/99989/weather-tools">KTRE Weather Tools</a></span></li><li class="" id="menu118_3_3-L293737"><span><a href="http://www.drivetexas.org/#/9/32.2390/-94.9791">TxDOT Current  Road Conditions</a></span></li><li class="" id="menu118_3_4-L89319"><span><a href="/link/89319/burn-bans">Current Texas Burn Bans</a></span></li><li class="" id="menu118_3_5-L82087"><span><a href="/link/82087/sunrise-and-sunset-times">Sunrise and Sunset Times</a></span></li><li class="" id="menu118_3_6-L78198"><span><a href="javascript:OpenWin('http://www.dot.state.tx.us/travel/road_conditions.htm||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Texas Road Conditions</a></span></li><li class="" id="menu118_3_7-L37257"><span><a href="/link/37257/texas-lake-levels">Texas Lake Levels</a></span></li><li class="" id="menu118_3_8-L154366"><span><a href="/link/154366/moon-phase-calendar">Moon Phase Calendar</a></span></li></ul></li><li class="" id="menu118_4-C304569"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/304569/all-sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_4-C304569"><li class="wnFirstNode" id="menu118_4_1-C246333"><span><a href="/category/246333/red-zone-faces">Red Zone Faces</a></span></li><li class="" id="menu118_4_2-C285481"><span><a href="/category/285481/red-zone-schedules">Red Zone Scores and Schedules</a></span></li><li class="" id="menu118_4_3-C304677"><span><a href="/category/304677/red-zone-access">Red Zone Access</a></span></li></ul></li><li class="" id="menu118_5-C151816"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/151816/video-central">Video</a></span></span></span></span></li><li class="" id="menu118_6-C307256"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/307256/9-investigates-east-texas-nacogdoches-lufkin">Investigates</a></span></span></span></span></li><li class="" id="menu118_7-C55288"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/55288/win-stuff-on-9">Win Stuff</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_7-C55288"><li class="wnFirstNode" id="menu118_7_1-C295529"><span><a href="/category/295529/brad-said-it-would-umbrella-giveaway">Brad Said It Would Umbrella Giveaway</a></span></li><li class="" id="menu118_7_2-L117059"><span><a href="/link/117059/birthday-club">Good Morning East Texas Birthday Club</a></span></li></ul></li><li class="" id="menu118_8-L632006"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/link/632006/titan-grid">TV</a></span></span></span></span></li><li class="" id="menu118_9-L724161"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://ktre.eviesays.com">Community</a></span></span></span></span></li><li class="" id="menu118_10-L761942"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.noticiasetx.com/">Noticias ETX</a></span></span></span></span></li><li class="" id="menu118_11-C76275"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/76275/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_11-C76275"><li class="wnFirstNode" id="menu118_11_3-C73467"><span><a href="/category/73467/east-texas-news-team">East Texas News Team</a></span></li><li class="" id="menu118_11_4-C12971"><span><a href="/category/12971/contact-ktre">Contact KTRE</a></span></li><li class="" id="menu118_11_1-S1137289"><span><a href="/story/1137289/advertise-on-ktre">Advertise on KTRE</a></span></li><li class="" id="menu118_11_2-L578048"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_ktre.html">Digital Sales</a></span></li><li class="" id="menu118_11_5-S4486535"><span><a href="/story/4486535/ktre-jobs">KTRE Jobs</a></span></li><li class="" id="menu118_11_6-C60395"><span><a href="/category/60395/tv-ratings-guide">TV Ratings Guide</a></span></li><li class="" id="menu118_11_7-L588773"><span><a href="http://www.ktre.com/story/12223480/closed-captioning">Closed captioning</a></span></li><li class="" id="menu118_11_8-S19485984"><span><a href="/story/19485984/eeo-summary-reports">EEO Summary Reports</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu118"></div></div></div></div><div id="spacermenu118" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu118', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>2/5, 6pm KTRE Part 1</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.ebony);
            widgetVideoCanvasCP.SetVariable("clipId", "14103538");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Alicia Sanders, News Content Specialist</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://asanders@kltv.com">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:asanders@kltv.com?body=http://www.ktre.com/Clip/14103538/25-6pm-ktre-part-1">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://asanders@kltv.com">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:asanders@kltv.com?body=http://www.ktre.com/Clip/14103538/25-6pm-ktre-part-1">asanders@kltv.com</a></div><!--No UI for social network node: EMAILADDRESS. Value: asanders@kltv.com.--></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"></div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://ktre.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/ktre/2015/images/ktre-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>358 TV Road<br>Pollok, TX 75969</div>
				<div>(936) 853-5873</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/ktre">FCC Public File</a></div>
				<a href="mailto:publicfile@ktre.com">publicfile@ktre.com</a>
				<div>(936) 853-5873</div>
				<a href="http://www.ktre.com/link/719795/eeo-report-url">EEO Report</a>
				<a href="http://www.ktre.com/link/719796/closed-captioning-url">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>