<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l3sawu" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l3sawu";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Wreck on Shepherd Ave in downtown Lufkin knocks power lines down - KTRE.com | Lufkin and Nacogdoches, Texas </title>
<meta name="Description" content="The Texas Department of Transportation is reporting that power lines are down as a result of a wreck that occurred on the railroad tracks in downtown Lufkin Friday morning. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/20"><meta name="owner" content="KTRE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.18.1"><meta name="wn-base" content="IIS09"><meta name="wnreadableurl" content="wreck-on-shepherd-ave-in-downtown-lufkin-knocks-power-lines-down"><meta property="og:title" content="Wreck on Shepherd Ave in downtown Lufkin knocks power lines down"><meta property="og:type" content="article"><meta property="og:url" content="http://www.ktre.com/story/36644541/wreck-on-shepherd-ave-in-downtown-lufkin-knocks-power-lines-down"><meta property="og:image" content="http://ktre.images.worldnow.com/images/15207730_G.jpg"><meta property="og:description" content="The Texas Department of Transportation is reporting that power lines are down as a result of a wreck that occurred on the railroad tracks in downtown Lufkin Friday morning. "><link rel="canonical" href="http://www.ktre.com/story/36644541/wreck-on-shepherd-ave-in-downtown-lufkin-knocks-power-lines-down"><meta name="author" content="Gary Bass"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Wreck on Shepherd Ave in downtown Lufkin knocks power lines down"><meta name="twitter:description" content="The Texas Department of Transportation is reporting that power lines are down as a result of a wreck that occurred on the railroad tracks in downtown Lufkin Friday morning. "><meta name="twitter:image" content="http://ktre.images.worldnow.com/images/15207730_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="151420812993">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="D2A9D6FD4A77284B40FAC1BED817C1CC" /><meta property="fb:app_id" content="488677594487433"/><link rel="image_src" href="http://ktre.images.worldnow.com/images/1802021_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/KTREnews' /><meta property="twitter:account_id" content="16744942" /><meta name="twitter:site" content="@KTREnews" /><meta name="twitter:creator" content="@KTREnews" /><meta name="google-site-verification" content="SwqVbNvZkLnEDUlizgjg5_UJkVrnfokMnVKfLXiC4fg" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.18.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://ktre.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2003%3A22%3A26_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.18.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.18.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.18.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.18.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu118 UL
                    , #menu118 .wnHorizontal { background-color: #DEDFDE; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu118 A,
                    #menu118 LI.wnOn .wnSublevel A,
                    #menu118 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu118 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu118
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://ktre.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu118
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu118 UL LI.wnOn { background-color: #DEDFDE; color: #000000; }
                    #menu118 LI.wnOn A,
                        #menu118 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu118 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu118 .wnSublevel { background-color: #eaeaea;  }
                #menu118 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu118 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu118 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu118 .wnSublevel LI.wnHasSublevel A { background: url('http://ktre.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu118 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu118 .wnSublevel LI.wnOn { background-color: #DEDFDE;  }
                    #menu118 .wnRight .wnMiddle { background: url('http://ktre.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu118 LI.wnOn .wnMiddle { background-image: url('http://ktre.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTRE',
            affiliateId : '118',
            baseUrl : 'www.ktre.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '124',mdPartnerDomain : 'http://dub.ktre.com'},
            registrationId : '725721',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://ktre.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.18.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTRE';
wng_pageInfo.ownerAffiliateId=parseInt('118',10);
wng_pageInfo.containerId=parseInt('36644541',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36644541/wreck-on-shepherd-ave-in-downtown-lufkin-knocks-power-lines-down';
wng_pageInfo.content_authors='Gary Bass';
wng_pageInfo.headline='Wreck on Shepherd Ave in downtown Lufkin knocks power lines down';
wng_pageInfo.pageTitle='Wreck on Shepherd Ave in downtown Lufkin knocks power lines down - KTRE.com | Lufkin and Nacogdoches, Texas ';
wng_pageInfo.pageTitleTag='KTRE.com | Lufkin and Nacogdoches, Texas ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTRE';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTRE'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTRE'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTRE'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://ktre.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2003%3A22%3A26_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTRE.config.js?ver=7.3.18.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.18.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/ktre/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/ktre/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-ktre.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/ktre/custom/2015/ktre-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/ktre/custom/2015/ktre-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKTRE" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P7JTSQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P7JTSQ');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-138' ,"dma":'108' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Wreck on Shepherd Ave in downtown Lufkin knocks power lines down - KTRE.com | Lufkin and Nacogdoches, Texas </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://ktre.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://ktre.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu118" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu118"><li class="wnFirstNode" id="menu118_1-C7849"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_1-C7849"><li class="wnFirstNode" id="menu118_1_1-C299649"><span><a href="/category/299649/east-texas-kitchen">East Texas Kitchen</a></span></li><li class="" id="menu118_1_2-L685247"><span><a href="http://sendit.ktre.com">See It, Snap It, Send It</a></span></li><li class="" id="menu118_1_3-C216844"><span><a href="/category/216844/preference-center">Text and email alerts</a></span></li><li class="" id="menu118_1_4-S15144378"><span><a href="/story/15144378/new-ktre-app-available-for-iphone-droid">KTRE 9 To Go mobile app</a></span></li><li class="" id="menu118_1_5-S14517396"><span><a href="/story/14517396/firstalert-ktre-9-weather-mobile-app">FirstAlert KTRE 9 Weather mobile app</a></span></li><li class="" id="menu118_1_6-C151816"><span><a href="/category/151816/video-central">Video</a></span></li><li class="" id="menu118_1_7-C263524"><span><a href="/category/263524/ktre-editorial-our-thoughts-on-the-matter">Our Thoughts on the Matter</a></span></li><li class="" id="menu118_1_8-C83412"><span><a href="/category/83412/ktrecom-arcade">Arcade</a></span></li><li class="" id="menu118_1_9-C257583"><span><a href="/category/257583/bff-best-furry-friends">BFF: Best Furry Friends</a></span></li></ul></li><li class="" id="menu118_2-C7851"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7851/east-texas-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_2-C7851"><li class="wnFirstNode" id="menu118_2_2-C307256"><span><a href="/category/307256/9-investigates-east-texas-nacogdoches-lufkin">Investigates</a></span></li><li class="" id="menu118_2_9-C50703"><span><a href="/category/50703/texas-headlines">Texas Headlines</a></span></li><li class="" id="menu118_2_3-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu118_2_4-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu118_2_1-C292193"><span><a href="/category/292193/only-on-ktre-9-news">Only on KTRE 9 News</a></span></li><li class="" id="menu118_2_5-C211780"><span><a href="/category/211780/terrorism">Terrorism around the world</a></span></li><li class="" id="menu118_2_6-C299175"><span><a href="/category/299175/seeclickfix">SeeClickFix</a></span></li><li class="" id="menu118_2_7-C279649"><span><a href="/category/279649/the-loop">The Loop </a></span></li><li class="" id="menu118_2_8-C327520"><span><a href="/category/327520/germany-in-focus">Germany In Focus</a></span></li></ul></li><li class="" id="menu118_3-C7850"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_3-C7850"><li class="wnFirstNode" id="menu118_3_1-C292344"><span><a href="/category/292344/live-streaming-radar">Live Streaming Radar</a></span></li><li class="" id="menu118_3_2-S446841"><span><a href="/story/446841/thundercall">KTRE First Alert ThunderCall</a></span></li><li class="" id="menu118_3_3-C99989"><span><a href="/category/99989/weather-tools">KTRE Weather Tools</a></span></li><li class="" id="menu118_3_4-L293737"><span><a href="http://www.drivetexas.org/#/9/32.2390/-94.9791">TxDOT Current  Road Conditions</a></span></li><li class="" id="menu118_3_5-L89319"><span><a href="/link/89319/burn-bans">Current Texas Burn Bans</a></span></li><li class="" id="menu118_3_6-L82087"><span><a href="/link/82087/sunrise-and-sunset-times">Sunrise and Sunset Times</a></span></li><li class="" id="menu118_3_7-L78198"><span><a href="javascript:OpenWin('http://www.dot.state.tx.us/travel/road_conditions.htm||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Texas Road Conditions</a></span></li><li class="" id="menu118_3_8-L37257"><span><a href="/link/37257/texas-lake-levels">Texas Lake Levels</a></span></li><li class="" id="menu118_3_9-L154366"><span><a href="/link/154366/moon-phase-calendar">Moon Phase Calendar</a></span></li></ul></li><li class="" id="menu118_4-C304569"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/304569/all-sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_4-C304569"><li class="wnFirstNode" id="menu118_4_1-C246333"><span><a href="/category/246333/red-zone-faces">Red Zone Faces</a></span></li><li class="" id="menu118_4_2-C285481"><span><a href="/category/285481/red-zone-schedules">Red Zone Scores and Schedules</a></span></li><li class="" id="menu118_4_3-C304677"><span><a href="/category/304677/red-zone-access">Red Zone Access</a></span></li></ul></li><li class="" id="menu118_5-C151816"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/151816/video-central">Video</a></span></span></span></span></li><li class="" id="menu118_6-C307256"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/307256/9-investigates-east-texas-nacogdoches-lufkin">Investigates</a></span></span></span></span></li><li class="" id="menu118_7-C55288"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/55288/win-stuff-on-9">Win Stuff</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_7-C55288"><li class="wnFirstNode" id="menu118_7_1-L738098"><span><a href="javascript:OpenWin('http://sendit.kltv.com/assignment/495||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Catch of the Week</a></span></li><li class="" id="menu118_7_2-L791113"><span><a href="http://a.pgtb.me/k3L31J">Dixon Furniture TV Giveaway</a></span></li><li class="" id="menu118_7_3-C295529"><span><a href="/category/295529/brad-said-it-would-umbrella-giveaway">Brad Said It Would Umbrella Giveaway</a></span></li><li class="" id="menu118_7_4-C289284"><span><a href="/category/289284/in-the-kitchen-apron">In The Kitchen Apron Giveaway</a></span></li><li class="" id="menu118_7_5-C289286"><span><a href="/category/289286/coffee-mug">Coffee Mug Giveaway</a></span></li><li class="" id="menu118_7_6-L117059"><span><a href="/link/117059/birthday-club">Good Morning East Texas Birthday Club</a></span></li></ul></li><li class="" id="menu118_8-L632006"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/link/632006/titan-grid">TV</a></span></span></span></span></li><li class="" id="menu118_9-L724161"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://ktre.eviesays.com">Community</a></span></span></span></span></li><li class="" id="menu118_10-L761942"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.noticiasetx.com/">Noticias ETX</a></span></span></span></span></li><li class="" id="menu118_11-C76275"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/76275/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu118_11-C76275"><li class="wnFirstNode" id="menu118_11_3-C73467"><span><a href="/category/73467/east-texas-news-team">East Texas News Team</a></span></li><li class="" id="menu118_11_4-C12971"><span><a href="/category/12971/contact-ktre">Contact KTRE</a></span></li><li class="" id="menu118_11_1-S1137289"><span><a href="/story/1137289/advertise-on-ktre">Advertise on KTRE</a></span></li><li class="" id="menu118_11_2-L578048"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_ktre.html">Digital Sales</a></span></li><li class="" id="menu118_11_5-S4486535"><span><a href="/story/4486535/ktre-jobs">KTRE Jobs</a></span></li><li class="" id="menu118_11_6-C60395"><span><a href="/category/60395/tv-ratings-guide">TV Ratings Guide</a></span></li><li class="" id="menu118_11_7-L588773"><span><a href="http://www.ktre.com/story/12223480/closed-captioning">Closed captioning</a></span></li><li class="" id="menu118_11_8-S19485984"><span><a href="/story/19485984/eeo-summary-reports">EEO Summary Reports</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu118"></div></div></div></div><div id="spacermenu118" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu118', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Wreck on Shepherd Ave in downtown Lufkin knocks power lines down</h3>
<time datetime="2017-10-20T16:19:03Z" class="publisheddate wn-time gmt dst-switch">2017-10-20T16:19:03Z</time><time datetime="2017-10-20T16:50:36Z" class="updateddate wn-time gmt dst-switch">2017-10-20T16:50:36Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Gary Bass, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:gbass@ktre.com?body=http://www.ktre.com/story/36644541/wreck-on-shepherd-ave-in-downtown-lufkin-knocks-power-lines-down">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:gbass@ktre.com?body=http://www.ktre.com/story/36644541/wreck-on-shepherd-ave-in-downtown-lufkin-knocks-power-lines-down">gbass@ktre.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://ktre.images.worldnow.com/images/15207730_G.jpg" alt="Source: KTRE Staff" title="Source: KTRE Staff" border="0" width="180">
<span>Source: KTRE Staff</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><span id="WNStoryDateline">LUFKIN, TX (KTRE) -
            </span><p>The Texas Department of Transportation is reporting that power lines are down as a result of a wreck that occurred on the railroad tracks in downtown Lufkin Friday morning.</p><p>Rhonda Oaks, a spokeswoman for TxDOT, said&nbsp;that the wreck happened on Shepherd Avenue near Angelina Street.&nbsp;</p><p>Officer Noah Main with the Lufkin Police Department said that the driver involved in the wreck was headed east on Shepherd Avenue when he veered into a nearby parking area and hit a guard rail. At that point, the man's vehicle went over the guard rail, broke a power line pole, and came to a stop on the railroad tracks.</p><p>Main said the driver was taken to a Lufkin hospital.</p><p>An Oncor crew is on scene working to repair the broken power line pole.</p><p>Motorist traveling in that area are urged to reduce speed and prepare for delays.</p><p><em>Copyright 2017 <a href="http://www.ktre.com">KTRE</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">East Texas News</span><a class="wnContent more enabled" href="/category/204190/east-texas-news-local"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-10-20 22:48:04"><h4 class="wnContent headline"><a href="/story/36647618/after-lufkin-storage-fire-friend-recovers-family-heirloom"><span class="text">After Lufkin storage fire, friend recovers family heirloom</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36647618/after-lufkin-storage-fire-friend-recovers-family-heirloom"><span class="text">After Lufkin storage fire, friend recovers family heirloom</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 7:15 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 23:15:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36647618/after-lufkin-storage-fire-friend-recovers-family-heirloom"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/15210456_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36647618/after-lufkin-storage-fire-friend-recovers-family-heirloom"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/15210456_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A fire broke out Wednesday at Angelina Storage and customers were told that after two hours of fighting the blaze majority of their belongings were gone. The cause of the fire is still being investigated by authorities, but now customers are being told they have a deadline of when to collect what&rsquo;s left of their things. Throughout all the sadness there still is light at the end of the tunnel for one customer. &ldquo;Oh God, we found what we&rsquo;re looking for&rdquo;, those wer...</p></span><a class="more" href="/story/36647618/after-lufkin-storage-fire-friend-recovers-family-heirloom"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A fire broke out Wednesday at Angelina Storage and customers were told that after two hours of fighting the blaze majority of their belongings were gone. The cause of the fire is still being investigated by authorities, but now customers are being told they have a deadline of when to collect what&rsquo;s left of their things. Throughout all the sadness there still is light at the end of the tunnel for one customer. &ldquo;Oh God, we found what we&rsquo;re looking for&rdquo;, those wer...</p></span><a class="more" href="/story/36647618/after-lufkin-storage-fire-friend-recovers-family-heirloom"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-10-20 21:01:56"><h4 class="wnContent headline"><a href="/story/36646866/livingston-man-woman-arrested-for-smoking-k2-in-car-with-8-month-old-baby"><span class="text">Livingston man, woman arrested for smoking K2 in car with 8-month-old baby</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36646866/livingston-man-woman-arrested-for-smoking-k2-in-car-with-8-month-old-baby"><span class="text">Livingston man, woman arrested for smoking K2 in car with 8-month-old baby</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 7:05 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 23:05:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36646866/livingston-man-woman-arrested-for-smoking-k2-in-car-with-8-month-old-baby"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/15209195_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36646866/livingston-man-woman-arrested-for-smoking-k2-in-car-with-8-month-old-baby"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/15209195_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Polk County Sheriff&rsquo;s Office detectives arrested a man and woman on felony drug and child endangerment charges Thursday in connection to allegations that they smoked synthetic marijuana with an 8-year-old child in the car with them, and the woman tossed a K2 cigarette out of the car before the traffic stop.</p></span><a class="more" href="/story/36646866/livingston-man-woman-arrested-for-smoking-k2-in-car-with-8-month-old-baby"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Polk County Sheriff&rsquo;s Office detectives arrested a man and woman on felony drug and child endangerment charges Thursday in connection to allegations that they smoked synthetic marijuana with an 8-year-old child in the car with them, and the woman tossed a K2 cigarette out of the car before the traffic stop.</p></span><a class="more" href="/story/36646866/livingston-man-woman-arrested-for-smoking-k2-in-car-with-8-month-old-baby"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-10-20 22:56:01"><h4 class="wnContent headline"><a href="/story/36647665/sfa-criminal-justice-department-offers-training-seminar-for-volunteer-sex-assault-advocates"><span class="text">SFA Criminal Justice Department offers training seminar for volunteer sex assault advocates</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36647665/sfa-criminal-justice-department-offers-training-seminar-for-volunteer-sex-assault-advocates"><span class="text">SFA Criminal Justice Department offers training seminar for volunteer sex assault advocates</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 6:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 22:56:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36647665/sfa-criminal-justice-department-offers-training-seminar-for-volunteer-sex-assault-advocates"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/15210513_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36647665/sfa-criminal-justice-department-offers-training-seminar-for-volunteer-sex-assault-advocates"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/15210513_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Every 98 seconds, an American is sexually assaulted. That's according to the National Sexual Violence Resource Center.</p></span><a class="more" href="/story/36647665/sfa-criminal-justice-department-offers-training-seminar-for-volunteer-sex-assault-advocates"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Every 98 seconds, an American is sexually assaulted. That's according to the National Sexual Violence Resource Center.</p></span><a class="more" href="/story/36647665/sfa-criminal-justice-department-offers-training-seminar-for-volunteer-sex-assault-advocates"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-10-20 22:41:50"><h4 class="wnContent headline"><a href="/story/36647588/lufkin-reaction-to-toy-recall-choking-hazard"><span class="text">Lufkin reaction to toy recall, choking hazard</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36647588/lufkin-reaction-to-toy-recall-choking-hazard"><span class="text">Lufkin reaction to toy recall, choking hazard</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 6:41 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 22:41:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36647588/lufkin-reaction-to-toy-recall-choking-hazard"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/15210289_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36647588/lufkin-reaction-to-toy-recall-choking-hazard"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/15210289_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A total of 19&nbsp;wind-up, musical animals have been recalled from stores like Target and Walmart, because of choking hazard concerns. The wind-up mechanism was found to easily detach&nbsp;and caused some consumers to file reports.&nbsp;</p></span><a class="more" href="/story/36647588/lufkin-reaction-to-toy-recall-choking-hazard"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A total of 19&nbsp;wind-up, musical animals have been recalled from stores like Target and Walmart, because of choking hazard concerns. The wind-up mechanism was found to easily detach&nbsp;and caused some consumers to file reports.&nbsp;</p></span><a class="more" href="/story/36647588/lufkin-reaction-to-toy-recall-choking-hazard"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed last"><meta content="News"><meta content="2017-10-20 22:41:04"><h4 class="wnContent headline"><a href="/story/36647578/manager-customers-at-central-heights-brookshire-bros-express-jubilant-about-powerball-winner"><span class="text">Manager, customers at Central Heights Brookshire Bros Express jubilant about Powerball winner</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36647578/manager-customers-at-central-heights-brookshire-bros-express-jubilant-about-powerball-winner"><span class="text">Manager, customers at Central Heights Brookshire Bros Express jubilant about Powerball winner</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 6:41 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 22:41:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36647578/manager-customers-at-central-heights-brookshire-bros-express-jubilant-about-powerball-winner"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/15210369_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36647578/manager-customers-at-central-heights-brookshire-bros-express-jubilant-about-powerball-winner"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/15210369_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Employees and regulars at a Central Heights Brookshire Brothers Express are having fun just knowing the community store is where some lucky customer came away a $2 million Powerball winner on Wednesday night.</p></span><a class="more" href="/story/36647578/manager-customers-at-central-heights-brookshire-bros-express-jubilant-about-powerball-winner"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Employees and regulars at a Central Heights Brookshire Brothers Express are having fun just knowing the community store is where some lucky customer came away a $2 million Powerball winner on Wednesday night.</p></span><a class="more" href="/story/36647578/manager-customers-at-central-heights-brookshire-bros-express-jubilant-about-powerball-winner"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://ktre.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/ktre/2015/images/ktre-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>358 TV Road<br>Pollok, TX 75969</div>
				<div>(936) 853-5873</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/ktre">FCC Public File</a></div>
				<a href="mailto:publicfile@ktre.com">publicfile@ktre.com</a>
				<div>(936) 853-5873</div>
				<a href="http://www.ktre.com/link/719795/eeo-report-url">EEO Report</a>
				<a href="http://www.ktre.com/link/719796/closed-captioning-url">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>