<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"ktre"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "ktre/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/05/22/ind-kindergartener-lunch-shamed-forced-return-hot-meal-over-low-cafeteria-balance/",
    "contentId": "4KPVME6HOFGPDP6KVE7KAXBPU4",
    "contentName": "Ind. kindergartener ‘lunch shamed,' forced to return hot meal over low cafeteria balance",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "education",
                      "description": "education",
                      "slug": "education"
                    },
                  
                    {
                      "text": "food",
                      "description": "food",
                      "slug": "food"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-22T04:54:56.201Z",
    "description": "The 6-year-old says she had to walk past about 20 students, some of whom laughed at her, to get the “alternate lunch” of a peanut butter and jelly sandwich.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "The 6-year-old says she had to walk past about 20 students, some of whom laughed at her, to get the “alternate lunch” of a peanut butter and jelly sandwich.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "21",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "ktre",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="SwqVbNvZkLnEDUlizgjg5_UJkVrnfokMnVKfLXiC4fg"/> <title>Ind. kindergartener ‘lunch shamed,&#039; forced to return hot meal over low cafeteria balance</title> <meta name="keywords" content="lunch shamed, kindergarten, low balance, cafeteria, peanut butter sandwich"> <meta name="news_keywords" content="lunch shamed, kindergarten, low balance, cafeteria, peanut butter sandwich"/> <meta name="date" content="2019-05-22T04:54:12.688Z"/> <meta itemprop="description" name="description" content="The 6-year-old says she had to walk past about 20 students, some of whom laughed at her, to get the “alternate lunch” of a peanut butter and jelly sandwich."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.ktre.com/2019/05/22/ind-kindergartener-lunch-shamed-forced-return-hot-meal-over-low-cafeteria-balance/"> <meta name="twitter:title" content="Ind. kindergartener ‘lunch shamed,' forced to return hot meal over low cafeteria balance"/> <meta name="twitter:image" content="https://www.ktre.com/resizer/UmIE6rFdCqSaUf28kjv4m8PFGj4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/F3EVSXEG2VBATINMTNH4XPQMZE.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The 6-year-old says she had to walk past about 20 students, some of whom laughed at her, to get the “alternate lunch” of a peanut butter and jelly sandwich."/> <meta name="twitter:site" content="@KTREnews"/> <meta name="twitter:creator" content="@KTREnews"> <meta property="og:url" content="https://www.ktre.com/2019/05/22/ind-kindergartener-lunch-shamed-forced-return-hot-meal-over-low-cafeteria-balance/"/> <meta property="og:title" content="Ind. kindergartener ‘lunch shamed,' forced to return hot meal over low cafeteria balance"/> <meta itemprop="image" property="og:image" content="https://www.ktre.com/resizer/UmIE6rFdCqSaUf28kjv4m8PFGj4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/F3EVSXEG2VBATINMTNH4XPQMZE.JPG"/> <meta property="og:description" content="The 6-year-old says she had to walk past about 20 students, some of whom laughed at her, to get the “alternate lunch” of a peanut butter and jelly sandwich."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.ktre.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="488677594487433"/> <meta property="fb:pages" content="151420812993"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KTREnews"> <meta property="article:tag" content="education, food"> <link rel="amphtml" href="/2019/05/22/ind-kindergartener-lunch-shamed-forced-return-hot-meal-over-low-cafeteria-balance/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Ind. kindergartener ‘lunch shamed,' forced to return hot meal over low cafeteria balance",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.ktre.com/resizer/UmIE6rFdCqSaUf28kjv4m8PFGj4=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/F3EVSXEG2VBATINMTNH4XPQMZE.JPG",
          "height": 498.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-22T19:37:03.739Z",
        "dateModified": "2019-05-22T04:54:12.688Z",
        "articleBody": "GREENWOOD, Ind. (WISH/CNN) - The grandfather of a 6-year-old wants a change to an Indiana school district’s policy after he says the little girl was forced into a humiliating “cafeteria walk of shame.”Anya Howard, a kindergartener at Southwest Elementary School, was instructed Friday to return her tray of hot food after a cafeteria aide discovered she didn’t have enough money in her lunch account to pay for the $2.25 meal.The 6-year-old says she was forced to return to the back of the lunch line to wait for a peanut butter and jelly sandwich. She had to walk past about 20 students, including some who laughed and commented on her payment issues.&#034;They were laughing at us, and they got more food than us,” Anya said.The girl’s grandfather, Dwight Howard, says he felt the “cafeteria walk of shame” was unnecessary and humiliating.&#034;When she was talking to me about it, she was more than &#039;sad,&#039;&#034; he said. &#034;I mean, that&#039;s embarrassing for a little 6-year-old.&#034;A note from the school dated Friday indicated Anya’s lunch account had just 10 cents remaining. Howard says the family had not been alerted the account was low on funds.&#034;They waited until there was a dime left, denied her the opportunity to eat the lunch that she had [been served and tried to pay for] and then she had to go to the end of the line to wait for a PB&amp;amp;J,&#034; Howard said.Howard says he wants district officials to review the cafeteria policies.Parents are issued payment reminders when lunch accounts have $5 remaining, according to Dr. Kent DeKoninck, the Greenwood Community Schools superintendent.&#034;It is not an uncommon occurrence for multiple students to be served the alternate lunch on any given day,&#034; wrote DeKoninck in an emailed statement. &#034;Any time this happens, our staff looks to handle all of these as discreetly as possible.”The superintendent says students are allowed to charge two hot meals before they are served the alternate lunch.However, a note Anya brought home Friday indicated her school’s policy changed May 13, and accounts are no longer allowed to have a negative balance.&#034;If there is not enough money in your child’s account to cover the entire meal, they will be receiving a peanut butter sandwich and a milk,” the note read.Copyright 2019 WISH via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The 6-year-old says she had to walk past about 20 students, some of whom laughed at her, to get the “alternate lunch” of a peanut butter and jelly sandwich."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.ktre.com",
        "logo": "https://www.ktre.com/pb/resources/images/rm_icons/ktre-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KTREnews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/ktre-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.ktre.com/business/grow-your-business/" class="color-grey-dark">Grow Your Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://etxdeals.revrocket.us/n/#!/home" class="color-grey-dark">KTRE Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.ktre.com/community/teacher-tribute/" class="color-grey-dark">Teacher Tribute</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.ktre.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">Programming Schedule</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.ktre.com/live/" class="color-white">Watch Newscasts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.ktre.com/live/" class="color-white">East Texas Now</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.ktre.com/2018/09/16/big-red-box/" class="color-white">Big Red Box</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.ktre.com/east-texas-ag-news/" class="color-white">East Texas Ag News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.ktre.com/weather/email-subscribe/" class="color-white">Personal Forecast Email</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://ktre.thundercall.com/" class="color-white">Sign up for ThunderCall</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://waterdata.usgs.gov/tx/nwis/current?type=lake" class="color-white">Lake Levels</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/tornado" class="color-white">Project Tornado</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/local" class="color-white">Local</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/red-zone" class="color-white">The Red Zone</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/red-zone-scores" class="color-white">Red Zone Scores and Schedules</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/red-zone-highlights" class="color-white">Red Zone Highlights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/high-school/red-zone-preview" class="color-white">Red Zone Preview</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/high-school/teams" class="color-white">Red Zone Teams</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food/east-texas-kitchen" class="color-white">East Texas Kitchen</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/east-texas-kitchen/main-dish" class="color-white">Main Dish</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/east-texas-kitchen/side-dish" class="color-white">Side Dish</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/food/east-texas-kitchen/desserts" class="color-white">Desserts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/food/east-texas-kitchen/on-the-grill" class="color-white">On The Grill</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/food/east-texas-kitchen/recalls" class="color-white">Recalls</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.theeasttexasweekend.com" class="color-white">The East Texas Weekend</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://its.txdot.gov/ITS_WEB/FrontEnd/default.html?r=DAL1&p=Dallas&t=map" class="color-white">Traffic on the go</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://drivetexas.org/#/9/32.2390/-94.9791?future=false" class="color-white">TxDOT Current Road Conditions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.ktre.com/video-gallery/" class="color-white">Video</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/gift-of-love" class="color-white">Gift of Love</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/power-of-prayer" class="color-white">Power Of Prayer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/restaurant-reports" class="color-white">Restaurant Reports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">See it, Snap it, Send it</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.raycommedia.com/careers/" class="color-white">Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-ktre-breaking/" data-url="/pb/api/v2/render/feature" data-website="ktre" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/ktre-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="ktre"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad641-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad641" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad641",slotName:"ktre/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4KPVME6HOFGPDP6KVE7KAXBPU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.ktre.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Ind. kindergartener ‘lunch shamed,' forced to return hot meal over low cafeteria balance</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1043-59599147-ed54-419b-985e-43aff7a41554" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: WISH/CNN)"> <div class="powa" id="powa-1043-59599147-ed54-419b-985e-43aff7a41554" data-ping-rate="15" data-org="raycom" data-uuid="59599147-ed54-419b-985e-43aff7a41554" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/ktre/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>RAW: 6-year-old recalls 'lunch shaming' at Ind. elementary school</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Ind.+kindergartener+%E2%80%98lunch+shamed%2C%27+forced+to+return+hot+meal+over+low+cafeteria+balance&amp;url=https%3A%2F%2Fwww.ktre.com%2F2019%2F05%2F22%2Find-kindergartener-lunch-shamed-forced-return-hot-meal-over-low-cafeteria-balance%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktre.com%2F2019%2F05%2F22%2Find-kindergartener-lunch-shamed-forced-return-hot-meal-over-low-cafeteria-balance%2F&amp;title=Ind.+kindergartener+%E2%80%98lunch+shamed%2C%27+forced+to+return+hot+meal+over+low+cafeteria+balance', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Ind.%20kindergartener%20%E2%80%98lunch%20shamed%2C%27%20forced%20to%20return%20hot%20meal%20over%20low%20cafeteria%20balance&amp;body=Read%20more%20on%20Ind.%20kindergartener%20%E2%80%98lunch%20shamed%2C%27%20forced%20to%20return%20hot%20meal%20over%20low%20cafeteria%20balance%20at%20https%3A%2F%2Fwww.ktre.com%2F2019%2F05%2F22%2Find-kindergartener-lunch-shamed-forced-return-hot-meal-over-low-cafeteria-balance%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> May 21, 2019 at 11:54 PM CDT - Updated May 22 at 2:37 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>GREENWOOD, Ind. (WISH/CNN) - The grandfather of a 6-year-old wants a change to an Indiana school district’s policy after he says the little girl was forced into a humiliating “cafeteria walk of shame.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Anya Howard, a kindergartener at Southwest Elementary School, was instructed Friday to return her tray of hot food after a cafeteria aide discovered she didn’t have enough money in her lunch account to pay for the $2.25 meal.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 6-year-old says she was forced to return to the back of the lunch line to wait for a peanut butter and jelly sandwich. She had to walk past about 20 students, including some who laughed and commented on her payment issues.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"They were laughing at us, and they got more food than us,” Anya said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad49-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad49" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad49",slotName:"ktre/web/news/national/4KPVME6HOFGPDP6KVE7KAXBPU4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The girl’s grandfather, Dwight Howard, says he felt the “cafeteria walk of shame” was unnecessary and humiliating.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"When she was talking to me about it, she was more than 'sad,'" he said. "I mean, that's embarrassing for a little 6-year-old."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A note from the school dated Friday indicated Anya’s lunch account had just 10 cents remaining. Howard says the family had not been alerted the account was low on funds.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1990-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1990" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1990",slotName:"ktre/web/news/national/4KPVME6HOFGPDP6KVE7KAXBPU4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"They waited until there was a dime left, denied her the opportunity to eat the lunch that she had [been served and tried to pay for] and then she had to go to the end of the line to wait for a PB&amp;J," Howard said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1644-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1644" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1644",slotName:"ktre/web/news/national/4KPVME6HOFGPDP6KVE7KAXBPU4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Howard says he wants district officials to review the cafeteria policies.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Parents are issued payment reminders when lunch accounts have $5 remaining, according to Dr. Kent DeKoninck, the Greenwood Community Schools superintendent.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It is not an uncommon occurrence for multiple students to be served the alternate lunch on any given day," wrote DeKoninck in an emailed statement. "Any time this happens, our staff looks to handle all of these as discreetly as possible.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The superintendent says students are allowed to charge two hot meals before they are served the alternate lunch.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad262-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad262" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad262",slotName:"ktre/web/news/national/4KPVME6HOFGPDP6KVE7KAXBPU4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>However, a note Anya brought home Friday indicated her school’s policy changed May 13, and accounts are no longer allowed to have a negative balance.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"If there is not enough money in your child’s account to cover the entire meal, they will be receiving a peanut butter sandwich and a milk,” the note read.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WISH via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.ktre.com/2019/05/22/ind-kindergartener-lunch-shamed-forced-return-hot-meal-over-low-cafeteria-balance/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.ktre.com/2019/05/22/ind-kindergartener-lunch-shamed-forced-return-hot-meal-over-low-cafeteria-balance/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad1275-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1275" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1275",slotName:"ktre/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4KPVME6HOFGPDP6KVE7KAXBPU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USTX0811" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="ktre" data-location-code="USTX0811" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0811,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.ktre.com/weather"> <img class="radar-image" src="//content.wdtinc.com/clients/ktre/staticMaps/195.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="77" data-temp-c="25"> 77</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lufkin, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.ktre.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad757-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad757" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad757",slotName:"ktre/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-34641" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/23/baby-dies-after-being-left-fla-daycare-van-hours-co-owner-arrested/"> <img class="width-full " alt="Baby dies after being left in Fla. daycare van for 5 hours; co-owner arrested" src="https://www.ktre.com/resizer/ayOLz9iDWXBE40i4EhXjTtPgEgU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/N7GZRB24U5DZJKXWEM6LNINOKI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/23/baby-dies-after-being-left-fla-daycare-van-hours-co-owner-arrested/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Baby dies after being left in Fla. daycare van for 5 hours; co-owner arrested</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Investigators say the daycare co-owner and van driver neglected to check the 4-month-old girl in and make sure she was removed from the vehicle.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/23/children-year-old-adopted-into-forever-families/"> <img class="width-full " alt="4 children, 16-year-old adopted into forever families" src="https://www.ktre.com/resizer/2_0nCjgdA5AVLl5GxrDYf48m60E=/285x958:2329x1980/2044x1022/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/37KQTDZ3JVEYLMY3LHJJG7YUDU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/23/children-year-old-adopted-into-forever-families/"> 4 children, 16-year-old adopted into forever families</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">For five children in East Texas, the search for a “forever family” is officially over. At the 2019 Gregg County Summer Adoption Day Monday, May 20, five children were adopted into three families.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Erika Bazaldua</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1514-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1514" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1514",slotName:"ktre/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4KPVME6HOFGPDP6KVE7KAXBPU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-15494" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/23/celebrity-chef-mario-batali-facing-assault-charge-boston/"> <img class="width-full " alt="Celebrity chef Mario Batali facing assault charge in Boston" src="https://www.ktre.com/resizer/8XWvwB5FoDnn_dq8dqASJgkkAVI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7FU3IYKBXJBQRG3HYSTOZ4PE6E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/23/celebrity-chef-mario-batali-facing-assault-charge-boston/"> Celebrity chef Mario Batali facing assault charge in Boston</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 9:18 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/22/storm-threat-continues-nations-midsection/"> <img class="width-full " alt="At least 3 dead in central US storms, with more rain to come" src="https://www.ktre.com/resizer/U78dA5M7xI745BFB6XW8FJxCl34=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6D5RPXAEFZEL3COFVTPGI3KUUA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/22/storm-threat-continues-nations-midsection/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; At least 3 dead in central US storms, with more rain to come</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KEN MILLER</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 9:01 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/22/judge-refuses-block-trump-bank-subpoenas/"> <img class="width-full " alt="Judge refuses to block Trump bank subpoenas" src="https://www.ktre.com/resizer/GpN_Uie7xQDWyG5WGiHd5fBVN8U=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IGHM7WBVYFD7FCZ63OUSHKEHIU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/22/judge-refuses-block-trump-bank-subpoenas/"> Judge refuses to block Trump bank subpoenas</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>LARRY NEUMEISTER Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 8:56 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/23/officials-last-slave-ship-africa-idd-alabama-coast/"> <img class="width-full " alt="Officials: Last slave ship from Africa ID’d on Alabama coast" src="https://www.ktre.com/resizer/pELAH7aE9hR7v1FfVLoao8D6TiE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/324CVE44EJGV3D65OX5HOUNAYU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/23/officials-last-slave-ship-africa-idd-alabama-coast/"> Officials: Last slave ship from Africa ID’d on Alabama coast</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 8:10 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad316-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad316" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad316",slotName:"ktre/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4KPVME6HOFGPDP6KVE7KAXBPU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.ktre.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 358 TV Road<br/>Pollok, TX 75969<br/>(936) 853-5873 </p> <a class="call-to-action uppercase color-white" href="http://publicfiles.fcc.gov/tv-profile/ktre">FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:publicfile@ktre.com" class="color-white">publicfile@ktre.com<br/>(936) 853-5873</a></li> <li><a href="https://webpubcontent.raycommedia.com/ktre/PDF/KTREEEO2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.ktre.com/story/12223480/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KTRE Careers</a></li> <li><a href="http://www.ktre.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.ktre.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KTREnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KTREnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:publicfile@ktre.com" class="color-white">publicfile@ktre.com<br/>(936) 853-5873</a></li> <li><a href="https://webpubcontent.raycommedia.com/ktre/PDF/KTREEEO2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.ktre.com/story/12223480/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KTRE Careers</a></li> <li><a href="http://www.ktre.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.ktre.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KTREnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KTREnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>