<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0XPM2G9TALMus",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"ktre"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "ktre/web/politics/state",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "Patrick Svitek",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/05/24/bill-legalizing-permitless-carry-handguns-texas-brink-passage-after-compromise-reached/",
    "contentId": "NXLPTGU4NREU3KSFPSENIDMUAQ",
    "contentName": "Bill legalizing permitless carry of handguns in Texas on brink of passage after compromise reached",
    "contentOwner": "kltv",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2021-05-24T10:00:23.053Z",
    "description": "A bill to allow the permitless carrying of handguns in Texas is on the brink of reaching Gov. Greg Abbott’s desk after the state House and Senate reached a compromise on the bill.",
    "distributorCategory": "other",
    "distributorMode": "reference_denormalized",
    "distributorName": "The Texas Tribune",
    "distributorReferenceId": "fc8313f0-7473-4c6e-8f1d-4ded2d5db0f9",
    "distributorSubCategory": "local-sharing-agreement",
    "hasVideo": false,
    "metaDescription": "A bill to allow the permitless carrying of handguns in Texas is on the brink of reaching Gov. Greg Abbott’s desk after the state House and Senate reached a compromise on the bill.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "State",
                            "_id": "/politics/state",
                            "path": "/politics/state",
                          }
                        
                      ,
    "publishedDay": "24",
    "publishedMonth": "05",
    "publishedYear": "2021",
    "stationName": "ktre",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2021 "/> <meta name="google-site-verification" content="SwqVbNvZkLnEDUlizgjg5_UJkVrnfokMnVKfLXiC4fg"/> <title>Bill legalizing permitless carry of handguns in Texas on brink of passage after compromise reached</title> <meta name="keywords" content="Texas, Texas legislature, Matt Schaefer, East Texas, Second Amendment, government, Permitless carry, State of Texas, firearms"> <meta name="news_keywords" content="Texas, Texas legislature, Matt Schaefer, East Texas, Second Amendment, government, Permitless carry, State of Texas, firearms"/> <meta name="date" content="2021-05-24T10:00:23.053Z"/> <meta itemprop="description" name="description" content="A bill to allow the permitless carrying of handguns in Texas is on the brink of reaching Gov. Greg Abbott’s desk after the state House and Senate reached a compromise on the bill."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.ktre.com/2021/05/24/bill-legalizing-permitless-carry-handguns-texas-brink-passage-after-compromise-reached/"> <meta name="twitter:title" content="Bill legalizing permitless carry of handguns in Texas on brink of passage after compromise reached"/> <meta name="twitter:image" content="https://www.ktre.com/resizer/qus35eGfP5P0Eftcupvzdi3C0g0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/MZ6KYS3LUJDNRA4LT5CN5YMU3A.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A bill to allow the permitless carrying of handguns in Texas is on the brink of reaching Gov. Greg Abbott’s desk after the state House and Senate reached a compromise on the bill."/> <meta name="twitter:site" content="@KTREnews"/> <meta name="twitter:creator" content="@KTREnews"> <meta property="og:url" content="https://www.ktre.com/2021/05/24/bill-legalizing-permitless-carry-handguns-texas-brink-passage-after-compromise-reached/"/> <meta property="og:title" content="Bill legalizing permitless carry of handguns in Texas on brink of passage after compromise reached"/> <meta itemprop="image" property="og:image" content="https://www.ktre.com/resizer/qus35eGfP5P0Eftcupvzdi3C0g0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/MZ6KYS3LUJDNRA4LT5CN5YMU3A.jpg"/> <meta property="og:description" content="A bill to allow the permitless carrying of handguns in Texas is on the brink of reaching Gov. Greg Abbott’s desk after the state House and Senate reached a compromise on the bill."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.ktre.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="488677594487433"/> <meta property="fb:pages" content="151420812993"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="ktre"/> <meta property="article:publisher" content="https://www.facebook.com/KTREnews"> <link rel="amphtml" href="/2021/05/24/bill-legalizing-permitless-carry-handguns-texas-brink-passage-after-compromise-reached/?outputType=amp"> <meta name="author" content="Patrick Svitek"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KTRE",
        "url": "https://www.ktre.com",
        "logo": "https://www.ktre.com/pb/resources/images/rm_icons/ktre-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KTREnews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/ktre-logo.svg?v=103)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/ktre-logo.svg?v=103)}</style> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-features3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-services3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cevTDp0KHa2RcTjHWom-gHtkIT5z4AFEeAf7PmWb6oEMbmKP6aQ_in2",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2lmj9Js78Xb7cZn8al4TOuRKVvHgHtzY0-_5x-J18gEolwnJ8-mF8FO9Wu4p2-y9iJGcHbbxrw",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/r0XPM2G9TALMus/arcAdsJS/cdbd7d78da.js?v=103"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6131d6a4-f5e8-4042-a540-a03c46357ed9","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4C5U3-ECZF4-WHJPL-U5K98-3FZPE",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"4C5U3-ECZF4-WHJPL-U5K98-3FZPE",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t44oyflqgqa-f-f784b0faa-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737821","ak.ai":parseInt("466057",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"55d493cb","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":59462,"ak.gh":"23.220.105.199","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1621852576","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==8GKuXrqnB98Vzv12/6HZNu8zQdt3Xvb41eoNKXYCkI+uyFcGRjxB4ORfxOdA9X2V/CtpL70PeHmC1Ch4R7WpVCrWcdo2AaUycdxDZlLIo5NonY943k4vOdSS3j1BaUTtNzjC1fgBs+f3B29fpQ+ZmmQIJpy4baFWHnJek5scdVEF6nH+scIOJAAQDJOAf91w/kqTWzF1l7sOSJFn0wYV85Rl8yHYsrfRHYXaCKKtWNDJOdbMycQdcIezwKhogdrZlC7RqErUdt/9N5hrn3qa0MHKhES6E1VZV41GNW87vvylfKVX2rkGTDI89y0HvxCypas0XM5lrmNloYk1AMQzC4ArfZDIpV1CaubMPUDQkmiNFP+8G9pYOwcxLDkDrhUBoSvpkUtDI+Nqq8fIfKn5UFM7JipDJasN0aEi3EiT7w0=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6131d6a4-f5e8-4042-a540-a03c46357ed9","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4C5U3-ECZF4-WHJPL-U5K98-3FZPE",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"4C5U3-ECZF4-WHJPL-U5K98-3FZPE",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t44oyflqgqa-f-f784b0faa-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737821","ak.ai":parseInt("466057",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"55d493cb","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":59462,"ak.gh":"23.220.105.199","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1621852576","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==8GKuXrqnB98Vzv12/6HZNu8zQdt3Xvb41eoNKXYCkI+uyFcGRjxB4ORfxOdA9X2V/CtpL70PeHmC1Ch4R7WpVCrWcdo2AaUycdxDZlLIo5NonY943k4vOdSS3j1BaUTtNzjC1fgBs+f3B29fpQ+ZmmQIJpy4baFWHnJek5scdVEF6nH+scIOJAAQDJOAf91w/kqTWzF1l7sOSJFn0wYV85Rl8yHYsrfRHYXaCKKtWNDJOdbMycQdcIezwKhogdrZlC7RqErUdt/9N5hrn3qa0MHKhES6E1VZV41GNW87vvylfKVX2rkGTDI89y0HvxCypas0XM5lrmNloYk1AMQzC4ArfZDIpV1CaubMPUDQkmiNFP+8G9pYOwcxLDkDrhUBoSvpkUtDI+Nqq8fIfKn5UFM7JipDJasN0aEi3EiT7w0=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fTkOAx19TALMus"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.ktre.com/2020/03/23/ktre-launches-local-database-businesses-operating-during-covid-pandemic/" class="color-grey-dark">Support Local</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="www.kltv.com/2019/08/27/advertise-with-us/" class="color-grey-dark">Advertise with Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.ktre.com/community/teacher-tribute/" class="color-grey-dark">Teacher Tribute</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/43zSMR" class="color-grey-dark">Thank A Nurse</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0jJD9j9TALMus"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fCMSVi19TALMus"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.ktre.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.ktre.com/live" class="">WATCH LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.ktre.com/2021/03/18/kltv-ktre-vaccine-tracker-interactive-map/" class="">VACCINE TRACKER</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.ktre.com/video-gallery/" class="">VIDEO</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">COVID-19</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.ktre.com/live/" class="color-white">Watch Live/Watch Newscasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.ktre.com/live/" class="color-white">Watch East Texas Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.ktre.com/2018/09/16/big-red-box/" class="color-white">Big Red Box</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/user-content" class="color-white">See it, Snap it, Send it</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/health/coronavirus" class="color-white">COVID-19</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/business/agriculture" class="color-white">Agriculture</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.ktre.com/east-texas-ag-news/" class="color-white">East Texas Ag News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/east-texas-now" class="color-white">East Texas Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/the-next-normal" class="color-white">The Next Normal</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://ktre.thundercall.com/" class="color-white">Sign up for ThunderCall</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.waterdatafortexas.org/reservoirs/statewide" class="color-white">Lake Levels</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/tornado" class="color-white">Project Tornado</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/meteorology-minute" class="color-white">Meteorology Minute</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/nfl/cowboys-camp" class="color-white">Cowboys Camp</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/local" class="color-white">Local</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/high-school/red-zone" class="color-white">The Red Zone</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.ktre.com/health/coronavirus/" class="color-white">COVID-19 UPDATES</a> </h3> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/food/east-texas-kitchen" class="color-white">East Texas Kitchen</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/food/east-texas-kitchen/main-dish" class="color-white">Main Dish</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/food/east-texas-kitchen/side-dish" class="color-white">Side Dish</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/food/east-texas-kitchen/desserts" class="color-white">Desserts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/food/east-texas-kitchen/on-the-grill" class="color-white">On The Grill</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/food/east-texas-kitchen/recalls" class="color-white">Recalls</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.theeasttexasweekend.com" class="color-white">The East Texas Weekend</a> </h3> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://its.txdot.gov/ITS_WEB/FrontEnd/default.html?r=DAL1&p=Dallas&t=map" class="color-white">Traffic on the go</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://drivetexas.org/#/9/32.2390/-94.9791?future=false" class="color-white">TxDOT Current Road Conditions</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.ktre.com/video-gallery/" class="color-white">Video</a> </h3> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/gift-of-love" class="color-white">Gift of Love</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/power-of-prayer" class="color-white">Power Of Prayer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/mark-in-texas-history" class="color-white">Mark in Texas History</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/focus" class="color-white">Focus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-12 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-13 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> <div class="tray-section tray-section-14 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.ktre.com/2019/02/14/send-us-news-tip/" class="color-white">Send a news tip</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.ktre.com/apps/" class="color-white">Download our apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.raycommedia.com/careers/" class="color-white">Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.ktre.com/2019/08/27/advertise-with-us/" class="color-white">Advertise with us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.ktre.com/2018/09/14/contact-us/" class="color-white">Contact us</a> </div> </div> </div> </div> <div class="tray-section tray-section-15 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.vuit.com/live/17239/ktre/vod" class="color-white">Latest Newscasts</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0XkUxA9TALMus"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-ktre-breaking/" data-url="/pb/api/v2/render/feature" data-website="ktre" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0Z8mZe9TALMus"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/ktre-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="ktre"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f08BZE69TALMus"> <div id="ad543-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad543" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad543",slotName:"ktre/web/politics/state",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NXLPTGU4NREU3KSFPSENIDMUAQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f085Zzy9TALMus"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.ktre.com/politics/state"> State </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Bill legalizing permitless carry of handguns in Texas on brink of passage after compromise reached</h1> <h2 class="spaced spaced-xs spaced-top">The agreement advances the legislation even closer to becoming law. Gov. Greg Abbott has said he will sign such a proposal. </h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Bill legalizing permitless carry of handguns in Texas on brink of passage after compromise reached" src="https://www.ktre.com/resizer/CZz9wmukWY-i5lCLDRY6go2kRwg=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/MZ6KYS3LUJDNRA4LT5CN5YMU3A.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> House Bill 1927 would eliminate the requirement for Texas residents to obtain a license to carry handguns if they’re not barred by state or federal law from possessing a gun. (Source: Evan L'Roy/The Texas Tribune) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cKSqj629TALMus"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Bill+legalizing+permitless+carry+of+handguns+in+Texas+on+brink+of+passage+after+compromise+reached&amp;url=https%3A%2F%2Fwww.ktre.com%2F2021%2F05%2F24%2Fbill-legalizing-permitless-carry-handguns-texas-brink-passage-after-compromise-reached%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ktre.com%2F2021%2F05%2F24%2Fbill-legalizing-permitless-carry-handguns-texas-brink-passage-after-compromise-reached%2F&amp;title=Bill+legalizing+permitless+carry+of+handguns+in+Texas+on+brink+of+passage+after+compromise+reached', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Bill%20legalizing%20permitless%20carry%20of%20handguns%20in%20Texas%20on%20brink%20of%20passage%20after%20compromise%20reached&amp;body=Read%20more%20on%20Bill%20legalizing%20permitless%20carry%20of%20handguns%20in%20Texas%20on%20brink%20of%20passage%20after%20compromise%20reached%20at%20https%3A%2F%2Fwww.ktre.com%2F2021%2F05%2F24%2Fbill-legalizing-permitless-carry-handguns-texas-brink-passage-after-compromise-reached%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fyPzDO19TALMus"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">Patrick Svitek</span> <span class="font-bold">|</span> <span class="timestamp"> May 24, 2021 at 5:00 AM CDT - Updated May 24 at 5:01 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0nmXHG9TALMus"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>AUSTIN, Texas (The Texas Tribune) - A bill to allow the permitless carrying of handguns in Texas is on the brink of reaching Gov. <a href="https://www.texastribune.org/directory/greg-abbott/">Greg Abbott</a>’s desk after the state House and Senate reached a compromise on the bill.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The author of the legislation, Rep. <a href="https://www.texastribune.org/directory/matt-schaefer/">Matt Schaefer</a>, R-Tyler, announced the deal in a statement Friday afternoon, and the Senate sponsor, Sen. <a href="https://www.texastribune.org/directory/charles-schwertner/">Charles Schwertner</a>, R-Georgetown, issued a subsequent statement also acknowledging an agreement. Just before midnight on Sunday, the House approved the deal in an 82-62 vote. The Senate is expected to approve the new version soon.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“By working together, the House and Senate will send Gov. Abbott the strongest Second Amendment legislation in Texas history, and protect the right of law-abiding Texans to carry a handgun as they exercise their God-given right to self-defense and the defense of their families,” Schaefer said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Abbott has said he would sign into law a “constitutional carry” proposal. Schaefer’s House Bill 1927 would eliminate the requirement for Texas residents to obtain a license to carry handguns if they’re not barred by state or federal law from possessing a gun.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1853-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1853" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1853",slotName:"ktre/web/politics/state/NXLPTGU4NREU3KSFPSENIDMUAQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The <a href="https://lrl.texas.gov/scanned/87ccrs/hb1927.pdf#navpanes=0">text of the compromise</a> was released Sunday. It keeps intact a number of changes that the Senate made to the House bill to assuage concerns from the law enforcement community, including striking a provision that would have barred cops from questioning someone based only on their possession of a handgun. The compromise version also preserves a Senate amendment beefing up the criminal penalty for a felon caught carrying to a second-degree felony with a minimum of five years in prison. Other Senate changes that survived was a requirement that the Texas Department of Public Safety offer a free online course on gun safety.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Once the Senate approves the agreed-upon version, it will head to Abbott’s desk. Lt. Gov. <a href="https://www.texastribune.org/directory/dan-patrick/">Dan Patrick</a> said in a statement that the HB 1927 compromise “will become eligible for a final vote early next week.” Abbott has said he will sign the bill.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Permitless carry, long sought by gun rights activists, saw a breakthrough in April when the House passed HB 1927. Patrick initially said the Senate did not have the votes for it, but he created a new committee, referred HB 1927 to it and got it to the floor, where it passed earlier this month.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad718-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad718" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad718",slotName:"ktre/web/politics/state/NXLPTGU4NREU3KSFPSENIDMUAQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Before approving the bill, though, the Senate tacked on several amendments to address concerns by law enforcement groups that have historically opposed permitless carry. Those amendments at first alarmed some supporters of the proposal, with Schaefer saying he was “very concerned” they could lead to procedural issues in the lower chamber.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad375-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad375" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad375",slotName:"ktre/web/politics/state/NXLPTGU4NREU3KSFPSENIDMUAQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>While Rep. <a href="https://www.texastribune.org/directory/chris-turner/">Chris Turner</a>, D-Grand Prairie, raised a procedural objection — known as a point of order — against HB 1927 when it returned to the House, he ended up withdrawing it, and the House proceeded to initiate a conference committee to work out the differences between the two chambers. Turner raised the objection again before Sunday night’s vote, but again withdrew it.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Then Democrats gave emotional speeches denouncing the bill, noting that this was the first legislative session since the deadly mass shootings in El Paso and Odessa.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“This is our first session since those tragedies, and this is our response,” Turner said. :A bill to allow permit less carry. A bill to say you don’t have to have any training to carry a handgun in the state of Texas. And I can’t imagine a worse slap in the face to all those people who have advocated, to the victims and to the family of those victims.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rep. Joe Moody, D-El Paso, described meeting with families of victims in the aftermath of the shooting. Rep. <a href="https://www.texastribune.org/directory/vikki-goodwin/">Vikki Goodwin</a>, D-Austin, described losing her father to gun violence.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad164-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad164" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad164",slotName:"ktre/web/politics/state/NXLPTGU4NREU3KSFPSENIDMUAQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Schaefer, meanwhile, argued that the bill was about defending the gun rights of Texans.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The simple truth is that those that intend evil, those who are criminals, don’t care what we do in this building,” he said. “They haven’t in the past and they won’t in the future. We are charged with defending the freedoms that are owed to Texans and guaranteed by the Constitution.”</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad121-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad121" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad121",slotName:"ktre/web/politics/state/NXLPTGU4NREU3KSFPSENIDMUAQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Patrick said Friday the bill “includes the thinking of national gun rights advocates and many in Texas law enforcement and affirms our commitment to protect the rights of gun owners and the safety of those in law enforcement.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Patrick also used the statement to ding those who were skeptical that the legislation would reach the finish line. Texas GOP Chair Allen West had accused the Senate of attaching “poison-pill amendments,” which Patrick and his advisers denied, and West was questioning Patrick’s commitment to the cause as recently as Thursday.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad783-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad783" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad783",slotName:"ktre/web/politics/state/NXLPTGU4NREU3KSFPSENIDMUAQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Those who said HB 1927 would never pass and who perpetuated stories of a ‘poison pill’ and other conspiracies willfully misled many Second Amendment supporters in Texas,” Patrick said. “They also underestimated how hard members of the House and Senate were working to pass this bill.”</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><a href="https://www.texastribune.org/"><i>The Texas Tribune</i></a><i> is a nonprofit, nonpartisan media organization that informs Texans — and engages with them — about public policy, politics, government and statewide issues.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fmiIH219TALMus"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"bcf19612-8809-4461-8a5c-a29ced24db4a"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f6wgrq19TALMus"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.ktre.com/2021/05/24/bill-legalizing-permitless-carry-handguns-texas-brink-passage-after-compromise-reached/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.ktre.com/2021/05/24/bill-legalizing-permitless-carry-handguns-texas-brink-passage-after-compromise-reached/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0xp8z7aTALMus"> <div id="ad234-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad234" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad234",slotName:"ktre/web/politics/state",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NXLPTGU4NREU3KSFPSENIDMUAQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0aLsMraTALMus"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USTX0811" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="ktre" data-location-code="USTX0811" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0811,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.ktre.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/ktre/WxC/DopplerRadar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="71" data-temp-c="22"> 71</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lufkin, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.ktre.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1768-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1768" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1768",slotName:"ktre/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fytf7w1aTALMus"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0Y255haTALMus"> </div> <div class=" pb-layout-item pb-chain pb-c-single-chain full" id="cTz9Gr1aTALMus"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f022s5KaTALMus"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-85829" data-content-service="content-feed"> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fcNjaj2aTALMus"> <div id="ad1664-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1664" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1664",slotName:"ktre/web/politics/state",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NXLPTGU4NREU3KSFPSENIDMUAQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c6aFv01aTALMus"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0KVInnaTALMus"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-90695" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/21/hefner-bill-armed-school-security-immunity-gets-approval-senate-committee/"> <img class="width-full " alt="Hefner bill for armed school security immunity gets approval in Senate committee" src="https://www.ktre.com/resizer/E9ln_Gms0r0b3mZPLekLOG8rgxA=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/NF6NSAMHFJCFPKN3QMK67XZUCY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/21/hefner-bill-armed-school-security-immunity-gets-approval-senate-committee/"> Hefner bill for armed school security immunity gets approval in Senate committee</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jeff Awtrey</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 20, 2021 at 5:27 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/20/white-house-press-secretary-calls-texas-abortion-ban-assault-womens-rights/"> <img class="width-full " alt="White House press secretary calls Texas’ abortion ban ‘assault’ on women’s rights" src="https://www.ktre.com/resizer/Ge1Ws_zN3cYzDxFYbMTntexWczY=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/B63GWFZCLNGBXNXPEB2MX53PV4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/20/white-house-press-secretary-calls-texas-abortion-ban-assault-womens-rights/"> White House press secretary calls Texas’ abortion ban ‘assault’ on women’s rights</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KLTV Digital Media Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 20, 2021 at 3:59 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/20/rep-ashby-bill-investing-alcohol-sales-tax-specialty-courts-passes-senate-committee/"> <img class="width-full " alt="Rep. Ashby bill investing alcohol sales tax to specialty courts passes Senate committee" src="https://www.ktre.com/resizer/iPlAMQe9t5xwxCMNTbFrreFZPQ0=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/3TQNK52DXNE73LKYGKSZ5MBLS4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/20/rep-ashby-bill-investing-alcohol-sales-tax-specialty-courts-passes-senate-committee/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Rep. Ashby bill investing alcohol sales tax to specialty courts passes Senate committee</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jeff Awtrey</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 20, 2021 at 11:17 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/05/19/gov-abbott-signs-sen-hughes-fetal-heartbeat-bill-into-law/"> <img class="width-full " alt="State, local organizations react to Gov. Abbott signing Sen. Hughes’ fetal heartbeat bill into law" src="https://www.ktre.com/resizer/7J_hKDig-9ZdDieIxd1o-fIGT8I=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/GQSGW4JMQZELRNV4KDW7BVL2JI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/05/19/gov-abbott-signs-sen-hughes-fetal-heartbeat-bill-into-law/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; State, local organizations react to Gov. Abbott signing Sen. Hughes’ fetal heartbeat bill into law</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jeff Awtrey&nbsp;and</span> <span><span>Justin Honore</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 19, 2021 at 7:15 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fR6Wln1aTALMus"> <div id="ad12-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad12" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad12",slotName:"ktre/web/politics/state",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NXLPTGU4NREU3KSFPSENIDMUAQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0bv2r1aTALMus"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.ktre.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 358 TV Road<br/>Pollok, TX 75969<br/>(936) 853-5873 </p> <a class="call-to-action uppercase color-white" href="https://webpubcontent.gray.tv/gdm/fcc/ktre-fcc_applications.pdf">FCC Applications <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://webpubcontent.gray.tv/kltv/PDF/KLTV-KTRE_3-31-2021_EEO_Public_File_Report .pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.ktre.com/story/12223480/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KTRE Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/ktre" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@ktre.com" class="color-white">publicfile@ktre.com<br/>(936) 853-5873</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KTREnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KTREnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://webpubcontent.gray.tv/kltv/PDF/KLTV-KTRE_3-31-2021_EEO_Public_File_Report .pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.ktre.com/story/12223480/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KTRE Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/ktre" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@ktre.com" class="color-white">publicfile@ktre.com<br/>(936) 853-5873</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KTREnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KTREnews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0XPM2G9TALMus/render.js?v=103'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-index3dcab09d681bdf5abc69.js"></script>