<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Ground-Breaking Partnership Between Colombia and Clean Tech Pioneer Alder Fuels Will Support Decarbonizing Air Travel</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=450807627"/><meta name="google-play-app" content="app-id=com.raycom.ktre"/><meta name="burst" content="ktre"/><meta property="og:url" content="https://www.ktre.com/prnewswire/2021/11/09/ground-breaking-partnership-between-colombia-clean-tech-pioneer-alder-fuels-will-support-decarbonizing-air-travel/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="488677594487433"/><meta property="fb:pages" content="151420812993"/><meta property="article:publisher" content="https://www.facebook.com/KTREnews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.ktre.com/pf/resources/images/logo-icons/ktre.svg?d=202"/><meta name="twitter:image" content="https://www.ktre.com/pf/resources/images/logo-icons/ktre.svg?d=202"/><meta property="og:site_name" content="https://www.ktre.com"/><meta property="og:title" content="Ground-Breaking Partnership Between Colombia and Clean Tech Pioneer Alder Fuels Will Support Decarbonizing Air Travel"/><meta name="twitter:title" content="Ground-Breaking Partnership Between Colombia and Clean Tech Pioneer Alder Fuels Will Support Decarbonizing Air Travel"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KTREnews"/><meta name="twitter:creator" content="@KTREnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KTRE",
  "url": "https://www.ktre.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.ktre.com/pf/resources/images/logo-off-site/ktre.png?d=202"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KTREnews/",
    "https://www.twitter.com/KTREnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Ground-Breaking Partnership Between Colombia and Clean Tech Pioneer Alder Fuels Will Support...",
  "url": "https://www.ktre.com/prnewswire/2021/11/09/ground-breaking-partnership-between-colombia-clean-tech-pioneer-alder-fuels-will-support-decarbonizing-air-travel/",
  "image": "https://www.ktre.com/pf/resources/images/logo-off-site/ktre.png?d=202",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Ground-Breaking Partnership Between Colombia and Clean Tech Pioneer Alder Fuels Will Support Decarbonizing Air Travel",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ktre.com/prnewswire/2021/11/09/ground-breaking-partnership-between-colombia-clean-tech-pioneer-alder-fuels-will-support-decarbonizing-air-travel/"
  },
  "author": {
    "@type": "Organization",
    "name": "KTRE"
  },
  "publisher": {
    "name": "KTRE",
    "url": "https://www.ktre.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ktre.com/pf/resources/images/logo-off-site/ktre.png?d=202"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-09T14:00:00Z",
  "datemodified": "2021-11-09T14:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=202" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=202" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=202" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ktre-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=202"/><link rel="stylesheet" href="https://gray-ktre-prod.cdn.arcpublishing.com/pf/resources/dist/ktre/css/main.css?d=202"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=202" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/ktre/favicon.ico?d=202"/><script type="text/javascript" src="https://gray-ktre-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=202"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cevTDp0KHa2RcTjHWom-gHtkIT5z4AFEeAf7PmWb6oEMbmKP6aQ_in2",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2lmj9Js78Xb7cZn8al4TOuRKVvHgHtzY0-_5x-J18gEolwnJ8-mF8FO9Wu4p2-y9iJGcHbbxrw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-ktre-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=202"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.ktre.com/prnewswire/2021/11/09/ground-breaking-partnership-between-colombia-clean-tech-pioneer-alder-fuels-will-support-decarbonizing-air-travel/",
        contentId: "HIZ5CVWAYZEEBA635NJVNHJGKI",
        contentKewords: [ ],
        contentName: "Ground-Breaking Partnership Between Colombia and Clean Tech Pioneer Alder Fuels Will Support Decarbonizing Air Travel",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/09/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "09",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "ktre",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LSHTM-7W7XL-3TLR6-C43KV-SKVBG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LSHTM-7W7XL-3TLR6-C43KV-SKVBG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax3yideymkre5q-f-f2c8201eb-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137731","ak.ai":parseInt("677307",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3ad96177","ak.r":40056,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38256,"ak.gh":"23.222.16.46","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1636469051","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==UtBP9uYliNOiGXh34nJUZPpwODRmCMe7t0V0eBYinvLDhqdiSX4NAKwfoLCTGm7s4dKiQuyWEvIRx+eKadEgSTB4GkUxvXP+sqt5PvakfrwS+uSxF/M/CQb8LbiIVfk6k9l3tEHrkz7mnuUjlwoKytkSXjRZ4KOssh5+j9of7DK7VYrVx+dQ1xhFyLgmm+ySj3YhIhtu2GjZq06q1fgw8t3HQphPERyB0mk4wjBLJgEdYOXovjPajrONB5VKpM915RWfUKbRh9PRmL82MqXNfEOc3qMGnshrTh/e9eGVLWdYUV5c0CxbowrWDwPtUUgsae1T/BRcz6RynGMO3PZTXNcdCwAIyDoyzo8MsWejo/0mrK4qP/lY/1QQQrKEmAdXzbm4p5MbW0+orUB+4NJO8VmAwbHifROFOA7Ld+IlX34=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/PgXVcJ" rel="noopener noreferrer" target="_blank">East Texas Now Business Break</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2019/08/27/advertise-with-us/">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/teacher-tribute">Teacher Tribute</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert">Ask The Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/43zSMR" rel="noopener noreferrer" target="_blank">Thank A Nurse</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ktre.jpg?d=202&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ktre.svg?d=202&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ktre.svg?d=202&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/2021/03/18/kltv-ktre-vaccine-tracker-interactive-map/">Vaccine Tracker</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/health/coronavirus">COVID-19</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">See it, Snap it, Send it</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/east-texas-now">East Texas Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/the-next-normal">The Next Normal</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/news/sept11/">Sept 11th</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://ktre.thundercall.com/" rel="noopener noreferrer" target="_blank">Sign Up for ThunderCall</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.waterdatafortexas.org/reservoirs/statewide" rel="noopener noreferrer" target="_blank">Lake Levels</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">Project Tornado</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/meteorology-minute">Meteorology Minute</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/cowboys-camp">Cowboys Camp</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/red-zone">The Red Zone</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food/east-texas-kitchen">East Texas Kitchen</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the East Texas Kitchen navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/main-dish">Main Dish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/side-dish">Side Dish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/desserts">Desserts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/on-the-grill">On The Grill</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/recalls">Recalls</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.theeasttexasweekend.com/" rel="noopener noreferrer" target="_blank">The East Texas Weekend</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://its.txdot.gov/ITS_WEB/FrontEnd/default.html?r=DAL1&amp;p=Dallas&amp;t=map" rel="noopener noreferrer" target="_blank">Traffic On The Go</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://drivetexas.org/#/9/32.2390/-94.9791?future=false" rel="noopener noreferrer" target="_blank">TxDOT Current Road Conditions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/gift-of-love">Gift of Love</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/power-of-prayer">Power Of Prayer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/restaurant-reports">Restaurant Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/mark-in-texas-history">Mark in Texas History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/focus">Focus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/02/14/send-us-news-tip/">Send a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/08/27/advertise-with-us/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17239/ktre" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - County Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KTRE on FACEBOOK" class="p-2" href="https://www.facebook.com/KTREnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KTRE on TWITTER" class="p-2" href="https://www.twitter.com/KTREnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Ground-Breaking Partnership Between Colombia and Clean Tech Pioneer Alder Fuels Will Support Decarbonizing Air Travel</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 9, 2021 at 8:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->44 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">WASHINGTON</span>, <span class="xn-chron">Nov. 9, 2021</span> /PRNewswire/ -- In a historic first, <span class="xn-location">Colombia</span> could become a "green" crude, carbon-negative exporter thanks to a strategic alliance between the Government of <span class="xn-location">Colombia</span> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3351633-1&amp;h=3263453230&amp;u=https%3A%2F%2Fwww.alderfuels.com%2F&amp;a=Alder+Fuels%2C+LLC." rel="nofollow" target="_blank">Alder Fuels, LLC.</a></p><p class="text | article-text">Alder is a cleantech company that pioneered groundbreaking technologies to convert forestry and other woody residue into Sustainable Aviation Fuel (SAF) at a large scale to be used by commercial airlines.</p><p class="text | article-text">Through this partnership, which was announced during <span class="xn-money">COP26</span>, the UN Climate Change Conference of Parties, <span class="xn-location">Colombia</span> will tap into its vast agricultural infrastructure and incentivize local farmers to supply biomass feedstock for conversion into sustainable low-carbon crude. Alder's refining process will convert the forestry and crop residue, as well as regenerative agricultural crops that rejuvenate soil, into drop-in replacement "green" crude used for producing aviation fuel.</p><p class="text | article-text">"<span class="xn-location">Colombia</span> is committed with the importance of tackling climate change. Therefore, our Ministry of Agriculture and Alder Fuels, LLC signed an MOU during the world´s most important Climate Change scenery, <span class="xn-money">COP26</span>. This MOU has the objective to produce Sustainable Aviation Fuel - SAF from biomass farming in the country by guaranteeing small farmers, the product commercialization through "Agricultura por Contrato" (Contract Farming). It will also promote public–private alliances that attract investment to the country and will contribute with Colombia´s objective of reducing 51 percent of GHG emissions by 2030, become carbon neutral and climate resilient by 2050 as well as helping the aviation industry reach carbon neutrality goals which will not only have an impact in <span class="xn-location">Colombia</span> but in the world," said Iván Duque Márquez, President of <span class="xn-location">Colombia</span>.</p><p class="text | article-text">"The leadership from President Duque and Minister Navarro demonstrates how nations can develop innovative approaches to concurrently address global carbon reduction goals, support local economies and improve quality of life at home and abroad," said <span class="xn-person">Bryan Sherbacow</span>, president and CEO of Alder Fuels. "The Alder-<span class="xn-location">Colombia</span> partnership is a model for advancing agricultural practices and scaling technology that will one day decarbonize aviation."</p><p class="text | article-text">This announcement further positions Alder Fuels as an emerging force within the green energy economy. In September, United Airlines and Honeywell announced a multimillion-dollar joint venture with Alder Fuels, wherein both companies would invest in Alder Fuels and Alder would provide United Airlines 1.5 billion gallons of SAF, the largest SAF purchase ever announced at the time. Alder Fuels' first-of-its kind technology will increase the volume of SAF produced and the type of renewable feedstocks that can be converted into carbon-negative SAF to reduce fossil jet fuel consumption and benefit the flying public.</p><p class="text | article-text"><b>About Alder Fuels</b></p><p class="text | article-text">Alder Fuels, founded by biofuel and aviation industry entrepreneur <span class="xn-person">Bryan Sherbacow</span>, is a process technology and project development company in the low-carbon energy industry. Alder is commercializing a process to produce crude oil that is carbon negative, scalable and cost-competitive with the petroleum it replaces. Critical to rapid, world-scale deployment, the process will be compatible with the existing petroleum refining and logistics infrastructure.  The company's collaboration with United Airlines and Honeywell UOP is expected to propel use of new forms of biomass to power commercial aircraft, reduce fossil fuel consumption and commercialize technologies benefiting the flying public. It builds upon a decade-old relationship among the stakeholders in pioneering commercialization of industry-leading SAF technology.  For more information about Alder Fuels, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3351633-1&amp;h=1014724222&amp;u=http%3A%2F%2Fwww.alderfuels.com%2F&amp;a=http%3A%2F%2Fwww.alderfuels.com%2F" rel="nofollow" target="_blank">http://www.alderfuels.com/</a>.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/ground-breaking-partnership-between-colombia-and-clean-tech-pioneer-alder-fuels-will-support-decarbonizing-air-travel-301419729.html">https://www.prnewswire.com/news-releases/ground-breaking-partnership-between-colombia-and-clean-tech-pioneer-alder-fuels-will-support-decarbonizing-air-travel-301419729.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Alder Fuels</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-ktre-prod.cdn.arcpublishing.com/resizer/hC4rHBiypsmedAW_o2WojJBUFjU=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=DC68423&amp;Transmission_Id=202111090900PR_NEWS_USPR_____DC68423&amp;DateId=20211109" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-ktre" style="display:none" data-fusion-component="footer-ktre"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">COVID-19</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KTRE</li><li class="footer-contact | footer-address">358 TV Road</li><li class="footer-contact | footer-city-state">Pollok, TX 75969</li><li class="footer-contact | footer-phone">(936) 853-5873</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ktre" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@KTRE.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@KTRE.COM -  (936) 853-5873</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ktre/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ktre-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ktre" style="display:none" data-fusion-component="footer-ktre"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>