<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Lion TCR Receives FDA Fast Track Designation for its HBV-specific TCR T Cell Therapy for Hepatocellular Carcinoma</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=450807627"/><meta name="google-play-app" content="app-id=com.raycom.ktre"/><meta name="burst" content="ktre"/><meta property="og:url" content="https://www.ktre.com/prnewswire/2021/12/23/lion-tcr-receives-fda-fast-track-designation-its-hbv-specific-tcr-t-cell-therapy-hepatocellular-carcinoma/"/><link rel="canonical" href="https://www.ktre.com/prnewswire/2021/12/23/lion-tcr-receives-fda-fast-track-designation-its-hbv-specific-tcr-t-cell-therapy-hepatocellular-carcinoma/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="488677594487433"/><meta property="fb:pages" content="151420812993"/><meta property="article:publisher" content="https://www.facebook.com/KTREnews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-ktre-prod.cdn.arcpublishing.com/resizer/jEl_nwsiZ0V8lLIIgjmdwJDdO-Y=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/PLTBP33PJZDQKJTCAVNDSRIE6A.jpg"/><meta name="twitter:image" content="https://gray-ktre-prod.cdn.arcpublishing.com/resizer/jEl_nwsiZ0V8lLIIgjmdwJDdO-Y=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/PLTBP33PJZDQKJTCAVNDSRIE6A.jpg"/><meta property="og:site_name" content="https://www.ktre.com"/><meta property="og:title" content="Lion TCR Receives FDA Fast Track Designation for its HBV-specific TCR T Cell Therapy for Hepatocellular Carcinoma"/><meta name="twitter:title" content="Lion TCR Receives FDA Fast Track Designation for its HBV-specific TCR T Cell Therapy for Hepatocellular Carcinoma"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KTREnews"/><meta name="twitter:creator" content="@KTREnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KTRE",
  "url": "https://www.ktre.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.ktre.com/pf/resources/images/logo-off-site/ktre.png?d=213"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KTREnews/",
    "https://www.twitter.com/KTREnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Lion TCR Receives FDA Fast Track Designation for its HBV-specific TCR T Cell Therapy for Hepatocellular...",
  "url": "https://www.ktre.com/prnewswire/2021/12/23/lion-tcr-receives-fda-fast-track-designation-its-hbv-specific-tcr-t-cell-therapy-hepatocellular-carcinoma/",
  "image": "https://gray-ktre-prod.cdn.arcpublishing.com/resizer/jEl_nwsiZ0V8lLIIgjmdwJDdO-Y=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/PLTBP33PJZDQKJTCAVNDSRIE6A.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Lion TCR Receives FDA Fast Track Designation for its HBV-specific TCR T Cell Therapy for Hepatocellular Carcinoma",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ktre.com/prnewswire/2021/12/23/lion-tcr-receives-fda-fast-track-designation-its-hbv-specific-tcr-t-cell-therapy-hepatocellular-carcinoma/"
  },
  "author": {
    "@type": "Organization",
    "name": "KTRE"
  },
  "publisher": {
    "name": "KTRE",
    "url": "https://www.ktre.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ktre.com/pf/resources/images/logo-off-site/ktre.png?d=213"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-23T14:00:00Z",
  "datemodified": "2021-12-23T14:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=213" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=213" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=213" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ktre-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=213"/><link rel="stylesheet" href="https://gray-ktre-prod.cdn.arcpublishing.com/pf/resources/dist/ktre/css/main.css?d=213"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=213" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/ktre/favicon.ico?d=213"/><script type="text/javascript" src="https://gray-ktre-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=213"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cevTDp0KHa2RcTjHWom-gHtkIT5z4AFEeAf7PmWb6oEMbmKP6aQ_in2",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2lmj9Js78Xb7cZn8al4TOuRKVvHgHtzY0-_5x-J18gEolwnJ8-mF8FO9Wu4p2-y9iJGcHbbxrw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-ktre-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=213"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.ktre.com/prnewswire/2021/12/23/lion-tcr-receives-fda-fast-track-designation-its-hbv-specific-tcr-t-cell-therapy-hepatocellular-carcinoma/",
        contentId: "RNDNHPSBKFEEBJFUWCOWMZHXMI",
        contentKewords: [ ],
        contentName: "Lion TCR Receives FDA Fast Track Designation for its HBV-specific TCR T Cell Therapy for Hepatocellular Carcinoma",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/23/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "23",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "ktre",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "ktre.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LSHTM-7W7XL-3TLR6-C43KV-SKVBG",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"LSHTM-7W7XL-3TLR6-C43KV-SKVBG";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubaxhydmeyoet62q-f-bda79a8a3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137731","ak.ai":parseInt("677307",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"147a8f85","ak.r":20426,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":36120,"ak.gh":"23.62.6.190","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1640275893","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==L+Vbx/89tr3e1GFp1mNjBoaJ+C0fuKoT2gUayRMp4EQcRFz9pCp9X6mi3HpQ4HglUtiXhA9n+7xBDZE+I6N7msp/wJwGBJ2UptCgPpDMrxcjB6F1uFX+87MrcYptBB3sPG5sgFYqwjBTkzh2E3HZtuVz2vpahrPNBrZa0tiUdZHbEeob9GOYZtBj3D+YUHSobHMVCvSg2iyQg4KFB1Ok53WDabjf1fl2jZeQVHf30yEv35/iMHgG8fqgIr6I7kV+HU7+qHR1y/Kn2oI23R203UJikoiXp99hhi3ZRR3qKGOD9wX3KTs8ZDdObWU2fA8sRw0lmqI6gMGTozKwoX4NulRpDg2C/5x4mtM7CFYWlf9xEEG5frYvcnYY0+d3wcLdJInUzq2I+NxbD7PsoP4wJi4R3CxRkyvtFrdB2hx66iM=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2019/08/27/advertise-with-us/">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/teacher-tribute">Teacher Tribute</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert">Ask The Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/43zSMR" rel="noopener noreferrer" target="_blank">Thank A Nurse</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ktre.jpg?d=213&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ktre.svg?d=213&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ktre.svg?d=213&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/2021/03/18/kltv-ktre-vaccine-tracker-interactive-map/">Vaccine Tracker</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/health/coronavirus">COVID-19</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">See it, Snap it, Send it</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/east-texas-now">East Texas Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/the-next-normal">The Next Normal</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/news/sept11/">Sept 11th</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://ktre.thundercall.com/" rel="noopener noreferrer" target="_blank">Sign Up for ThunderCall</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.waterdatafortexas.org/reservoirs/statewide" rel="noopener noreferrer" target="_blank">Lake Levels</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">Project Tornado</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/meteorology-minute">Meteorology Minute</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/cowboys-camp">Cowboys Camp</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/red-zone">The Red Zone</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food/east-texas-kitchen">East Texas Kitchen</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the East Texas Kitchen navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/main-dish">Main Dish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/side-dish">Side Dish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/desserts">Desserts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/on-the-grill">On The Grill</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/recalls">Recalls</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.theeasttexasweekend.com/" rel="noopener noreferrer" target="_blank">The East Texas Weekend</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://its.txdot.gov/ITS_WEB/FrontEnd/default.html?r=DAL1&amp;p=Dallas&amp;t=map" rel="noopener noreferrer" target="_blank">Traffic On The Go</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://drivetexas.org/#/9/32.2390/-94.9791?future=false" rel="noopener noreferrer" target="_blank">TxDOT Current Road Conditions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/gift-of-love">Gift of Love</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/power-of-prayer">Power Of Prayer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/restaurant-reports">Restaurant Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/mark-in-texas-history">Mark in Texas History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/focus">Focus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/02/14/send-us-news-tip/">Send a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/08/27/advertise-with-us/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17239/ktre" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - County Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KTRE on FACEBOOK" class="p-2" href="https://www.facebook.com/KTREnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KTRE on TWITTER" class="p-2" href="https://www.twitter.com/KTREnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Lion TCR Receives FDA Fast Track Designation for its HBV-specific TCR T Cell Therapy for Hepatocellular Carcinoma</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 23, 2021 at 8:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">SINGAPORE</span> and GUANGZHOU, China and <span class="xn-location">LOS ANGELES</span>, <span class="xn-chron">Dec. 23, 2021</span> /PRNewswire/ -- Lion TCR Pte Ltd today announced that it has received Fast Track Designation from United States Food and Drug Administration (U.S. FDA) for LioCyx-M004, autologous T-cells transfected with mRNA encoding Hepatitis B surface antigen (HBsAg) specific TCR, for the treatment of HBV-related hepatocellular carcinoma (HBV-related HCC). This Fast Track Designation provides Lion TCR with an expedited path towards the regulatory approval for its leading investigational product, LioCyx-M004, which is being developed as a potential first-in-class drug for HBV-related HCC. This designation was granted based on that the efficacy of LioCyx-M004, as demonstrated by an improvement in the overall survival in patients with HBsAg-positive HCC relapsed or refractory to prior systemic treatment.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Lion TCR)" height="300" src="https://gray-ktre-prod.cdn.arcpublishing.com/resizer/ETpBZqNmKJxJJhfqzFWBSMqpLIE=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1632944/IMG_4576_Logo.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Lion TCR)</figcaption></figure><p class="text | article-text">The FDA Fast Track Designation is designed for sponsors to gain access to expedited drug approval, via eligibility for Accelerated Approval and Priority Review<i>, </i>for medical conditions that are serious and potentially life-threatening, and where there is an unmet medical need through early and frequent meetings with the FDA to discuss drug development plans<sup>[1]</sup>. The purpose is to get important new drugs to the patient earlier.</p><p class="text | article-text">In earlier phase 1 study, LioCyx-M004 has showed the well-tolerated safety profile and promising prolonged overall survival. In <span class="xn-chron">September 2021</span>, FDA Investigational New Drug (IND) Clearance for a Phase <span class="xn-money">1b</span>/2 multi-center study has been obtained<sup>[2]</sup>. This is the first ongoing clinical trial that uses HBV-specific TCR T cell therapy to target HBV-related HCC.</p><p class="text | article-text">"HBV-related HCC occurs in over 420,000 people every year worldwide and majority of advanced HCC patients relapse quickly after initial treatment. However, existing treatments are very limited especially on improving overall survival. We believe that our innovative TCR-T therapy can fill this urgent and important unmet medical needs. With this Fast Track designation, we look forward to having more frequent communication with the Agency in the hope to attain a more expedited drug approval for our product for patient access. Efforts for patient recruitment for the Phase <span class="xn-money">1b</span>/2 study in the U.S. and <span class="xn-location">Asia</span> are underway." said Dr <span class="xn-person">Tina Tingting Wang</span>, COO and CMO of Lion TCR.</p><p class="text | article-text">"The field of T-cell therapy is highly dynamic and competitive. Innovative therapies are released faster than ever through expediated programs like Fast Track. Together with our Orphan Drug Designation obtained for the use of HBV-specific TCR T cell therapy in HCC, we believe this Fast Track approval can drive forward the accelerated regulatory approval our proprietary first-in-class TCR T cell therapy." said Dr <span class="xn-person">Peng Xiaoming</span>, CEO of Lion TCR.</p><p class="text | article-text"><b><u>References</u></b></p><ol class="list | article-list"><li><span>U.S. Food and Drug Administration (FDA). Fast Track. Available from: <a href="https://www.fda.gov/patients/fast-track-breakthrough-therapy-accelerated-approval-priority-review/fast-track/" rel="nofollow" target="_blank">https://www.fda.gov/patients/fast-track-breakthrough-therapy-accelerated-approval-priority-review/fast-track/</a></span></li><li><span><a href="https://finance.yahoo.com/news/lion-tcr-announces-fda-ind-072300134.html" rel="nofollow" target="_blank">https://finance.yahoo.com/news/lion-tcr-announces-fda-ind-072300134.html</a></span></li></ol><p class="text | article-text"><b>About Lion TCR Pte Ltd</b></p><p class="text | article-text">Lion TCR is a clinical-stage biotech company specialized in the development and commercialisation of its proprietary engineered T Cell Receptor (TCR) products against infectious disease and its associated cancers. As global leader in HBV-specific TCR redirected T cell therapy against HCC, the company is a biotech spin-off from <span class="xn-location">Singapore's</span> Agency for Science, Technology and Research (A*STAR) and has global exclusive licenses of the technologies from A*STAR. Lion TCR has developed various TCR technology platforms including the TCR discovery as well as the autologous and allergenic TCR that incorporate gene editing.</p><p class="text | article-text"><b>About the Agency for Science, Technology and Research (A*STAR)</b></p><p class="text | article-text">The Agency for Science, Technology and Research (A*STAR) is <span class="xn-location">Singapore's</span> lead public sector R&D agency. Through open innovation, we collaborate with our partners in both the public and private sectors to benefit the economy and society. As a Science and Technology Organisation, A*STAR bridges the gap between academia and industry. Our research creates economic growth and jobs for <span class="xn-location">Singapore</span>, and enhances lives by improving societal outcomes in healthcare, urban living, and sustainability. A*STAR plays a key role in nurturing scientific talent and leaders for the wider research community and industry. A*STAR's R&D activities span biomedical sciences to physical sciences and engineering, with research entities primarily located in Biopolis and Fusionopolis. For ongoing news, visit <a href="http://www.a-star.edu.sg/" rel="nofollow" target="_blank">www.a-star.edu.sg</a>.</p><p class="text | article-text"><b>About Lead Product LioCyx-M004</b></p><p class="text | article-text">LioCyx-M, including several well-established product derivatives, are autologous T cells modified to express HBV-specific TCR. These modified T cells have been shown to be able to lyse HBV-infected HCC cells upon target recognition in in-vivo pre-clinical studies and in patients.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/lion-tcr-receives-fda-fast-track-designation-for-its-hbv-specific-tcr-t-cell-therapy-for-hepatocellular-carcinoma-301449766.html">https://www.prnewswire.com/news-releases/lion-tcr-receives-fda-fast-track-designation-for-its-hbv-specific-tcr-t-cell-therapy-for-hepatocellular-carcinoma-301449766.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Lion TCR</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-ktre-prod.cdn.arcpublishing.com/resizer/n1KHN4cE5h_P_AXcRIBFJvB88zg=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=HK15362&amp;Transmission_Id=202112230900PR_NEWS_USPR_____HK15362&amp;DateId=20211223" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-ktre" style="display:none" data-fusion-component="footer-ktre"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">COVID-19</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KTRE</li><li class="footer-contact | footer-address">358 TV Road</li><li class="footer-contact | footer-city-state">Pollok, TX 75969</li><li class="footer-contact | footer-phone">(936) 853-5873</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KTRE" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@KTRE.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@KTRE.COM -  (936) 853-5873</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/ktre/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ktre-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ktre" style="display:none" data-fusion-component="footer-ktre"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>